Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 217917 - sci-geosciences/grass-6.2.1-r1: bump to 6.3.0_rc6 to avoid fail w/ gcc-4.3.0
Summary: sci-geosciences/grass-6.2.1-r1: bump to 6.3.0_rc6 to avoid fail w/ gcc-4.3.0
Status: RESOLVED FIXED
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: [OLD] GCC Porting (show other bugs)
Hardware: All Linux
: High normal (vote)
Assignee: Steve Arnold
URL:
Whiteboard:
Keywords:
: 228693 (view as bug list)
Depends on:
Blocks: gcc-4.3
  Show dependency tree
 
Reported: 2008-04-16 09:20 UTC by Peter Alfredsen (RETIRED)
Modified: 2008-06-24 07:48 UTC (History)
3 users (show)

See Also:
Package list:
Runtime testing required: ---


Attachments
patch against 6.2.1-r1 (grass-6.2.1-r1--6.3.0_rc6.ebuild.patch,2.34 KB, patch)
2008-04-16 09:20 UTC, Peter Alfredsen (RETIRED)
Details | Diff
grass-6.3.0_rc6-html-nonviz.patch (grass-6.3.0_rc6-html-nonviz.patch,763 bytes, patch)
2008-04-16 09:22 UTC, Peter Alfredsen (RETIRED)
Details | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Peter Alfredsen (RETIRED) gentoo-dev 2008-04-16 09:20:17 UTC
----------------------------------------------------------------------
Following modules are missing the 'description.html' file in src code:
----------------------------------------------------------------------
GRASS GIS compilation log
-------------------------
Started compilation: Wed Apr 16 00:09:48 CEST 2008
--
Errors in:
/var/tmp/portage/sci-geosciences/grass-6.2.1-r1/work/grass-6.2.1/raster/r.terraflow
--
Finished compilation: Wed Apr 16 00:20:22 CEST 2008
(In case of errors please change into the directory with error and run 'make')
make: *** [default] Error 1


Reproducible: Always

Steps to Reproduce:
Comment 1 Peter Alfredsen (RETIRED) gentoo-dev 2008-04-16 09:20:57 UTC
Created attachment 149908 [details, diff]
patch against 6.2.1-r1
Comment 2 Peter Alfredsen (RETIRED) gentoo-dev 2008-04-16 09:22:14 UTC
Created attachment 149910 [details, diff]
grass-6.3.0_rc6-html-nonviz.patch
Comment 3 Carsten Lohrke (RETIRED) gentoo-dev 2008-06-21 09:55:13 UTC
*** Bug 228693 has been marked as a duplicate of this bug. ***
Comment 4 Steve Arnold gentoo-dev 2008-06-24 07:48:17 UTC
Official 6.3.0 release is now in portage...