Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bugzilla DB migration completed. Please report issues to Infra team via email via infra@gentoo.org or IRC
Bug 212903 - [gnome overlay] gnome-base/gvfs-0.1.11 fails with libtool-2.2
Summary: [gnome overlay] gnome-base/gvfs-0.1.11 fails with libtool-2.2
Status: RESOLVED INVALID
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: [OLD] GNOME (show other bugs)
Hardware: All Linux
: High normal (vote)
Assignee: Gentoo Linux Gnome Desktop Team
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: libtool-2.2
  Show dependency tree
 
Reported: 2008-03-10 07:19 UTC by Rémi Cardona
Modified: 2008-03-11 19:16 UTC (History)
0 users

See Also:
Package list:
Runtime testing required: ---


Attachments
build.log (build.log,157.33 KB, text/plain)
2008-03-10 07:46 UTC, Rémi Cardona
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Rémi Cardona gentoo-dev 2008-03-10 07:19:38 UTC
${summary}
Comment 1 Rémi Cardona gentoo-dev 2008-03-10 07:46:37 UTC
Created attachment 145713 [details]
build.log
Comment 2 Rafał Mużyło 2008-03-11 16:44:37 UTC
The answer to this bug is: please run revdep-rebuild.
Of course libgphoto2 does have its own issues with libtool 2.2 (bug 212721)
but till then I think the bug is invalid.
Comment 3 Rémi Cardona gentoo-dev 2008-03-11 19:16:26 UTC
Right, I found this out after opening the bug. I merely opened it as I had seen a lot of other bugs related to libtool and thought this one was too.

I've checked gvfs's code and nowhere does it use ltdl directly. So I guess this is moot.

Thanks for the reminder.