while trying to emerge dev-php/mod_php-4.3.1-r3 I got the following error:
configure: error: Please reinstall the libxslt >= 1.0.3 distribution
It seems that a dependency is missing in the ebuild, as I don't have libxslt
loki root # emerge -up libxslt
These are the packages that I would merge, in order:
Calculating dependencies ...done!
[ebuild N ] dev-libs/libxslt-1.0.30
Fixed in the php eclass.
Thanks for fixing that Tal.
Closing (very) old bug.