Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bugzilla DB migration completed. Please report issues to Infra team via email via infra@gentoo.org or IRC
Bug 210450 - nvidia-drivers-169.09-r1.ebuild: missing libwfb.so
Summary: nvidia-drivers-169.09-r1.ebuild: missing libwfb.so
Status: RESOLVED DUPLICATE of bug 202978
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: New packages (show other bugs)
Hardware: All Linux
: High major (vote)
Assignee: Gentoo Linux bug wranglers
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2008-02-17 10:36 UTC by stephan wezel
Modified: 2008-02-17 10:38 UTC (History)
0 users

See Also:
Package list:
Runtime testing required: ---


Attachments
adds symlink generation for libwfb.so to the nvidia-drivers-169.09 ebuild (nvidia-drivers-missing-libwfb.so-symlink.patch,616 bytes, patch)
2008-02-17 10:38 UTC, stephan wezel
Details | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description stephan wezel 2008-02-17 10:36:16 UTC
After updating to nvidia-drivers-169.09-r1 libwfb.so is missing. Instead libnvidia-wfb.so.169.09 is installed.
The nvidia-drivers-169.09.ebuild had installed the libnvidia-wfb.so.169.09 as libwfb.so.

If the wfb lib should be installed with his original name, then either the eselect-opengl package must be updated to handle this, or the nvidia ebuild generates a symlink named libwfb.so.

Reproducible: Always
Comment 1 Jakub Moc (RETIRED) gentoo-dev 2008-02-17 10:37:54 UTC

*** This bug has been marked as a duplicate of bug 202978 ***
Comment 2 stephan wezel 2008-02-17 10:38:24 UTC
Created attachment 143765 [details, diff]
adds symlink generation for libwfb.so to the nvidia-drivers-169.09 ebuild

ebuild-patch which adds generation of the libwfb.so symlink to libnvidia-wfb.so.169.09