Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 209119 - sci-chemistry/modeller-9.3 new ebuild
Summary: sci-chemistry/modeller-9.3 new ebuild
Status: VERIFIED DUPLICATE of bug 127628
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: New packages (show other bugs)
Hardware: All Linux
: High enhancement (vote)
Assignee: Gentoo Linux bug wranglers
URL:
Whiteboard:
Keywords: EBUILD
Depends on:
Blocks:
 
Reported: 2008-02-06 11:18 UTC by Justin Lecher (RETIRED)
Modified: 2008-03-13 16:38 UTC (History)
0 users

See Also:
Package list:
Runtime testing required: ---


Attachments
sci-chemistry/modeller-9.3.ebuild (modeller-9.3.ebuild,2.56 KB, text/plain)
2008-02-06 11:19 UTC, Justin Lecher (RETIRED)
Details
sci-chemistry/modeller-9.3.ebuild (modeller-9.3.ebuild,3.00 KB, text/plain)
2008-02-06 12:14 UTC, Justin Lecher (RETIRED)
Details
sci-chemistry/modeller-9.3.ebuild (modeller-9.3.ebuild,2.86 KB, text/plain)
2008-02-06 12:21 UTC, Justin Lecher (RETIRED)
Details
modeller-9.3.ebuild (modeller-9.3.ebuild,2.86 KB, text/plain)
2008-02-14 20:27 UTC, Justin Lecher (RETIRED)
Details
modeller-9.3.ebuild (modeller-9.3.ebuild,3.05 KB, text/plain)
2008-02-23 20:45 UTC, Justin Lecher (RETIRED)
Details
license (MODELLER,3.34 KB, text/plain)
2008-02-23 20:45 UTC, Justin Lecher (RETIRED)
Details
modeller-bin-9.3.ebuild (modeller-bin-9.3.ebuild,2.99 KB, text/plain)
2008-03-13 16:27 UTC, Justin Lecher (RETIRED)
Details
modeller-bin-9.3.ebuild (modeller-bin-9.3.ebuild,2.99 KB, text/plain)
2008-03-13 16:36 UTC, Justin Lecher (RETIRED)
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Justin Lecher (RETIRED) gentoo-dev 2008-02-06 11:18:10 UTC
http://salilab.org/modeller/

Should be available for protein structure science.

Perhaps the science overlay.

Reproducible: Always
Comment 1 Justin Lecher (RETIRED) gentoo-dev 2008-02-06 11:19:14 UTC
Created attachment 142805 [details]
sci-chemistry/modeller-9.3.ebuild

sci-chemistry/modeller-9.3.ebuild
Comment 2 Jakub Moc (RETIRED) gentoo-dev 2008-02-06 11:24:42 UTC

*** This bug has been marked as a duplicate of bug 127628 ***
Comment 3 Justin Lecher (RETIRED) gentoo-dev 2008-02-06 12:14:16 UTC
Created attachment 142813 [details]
sci-chemistry/modeller-9.3.ebuild

New Version!!!

Did some mistakes with the update to 9v3
Comment 4 Justin Lecher (RETIRED) gentoo-dev 2008-02-06 12:21:24 UTC
Created attachment 142814 [details]
sci-chemistry/modeller-9.3.ebuild

Did another rewrite
Comment 5 Jeffrey Gardner (RETIRED) gentoo-dev 2008-02-06 15:52:04 UTC
This is a perfect example of something you should stick in the overlay.
Comment 6 Justin Lecher (RETIRED) gentoo-dev 2008-02-14 20:27:29 UTC
Created attachment 143524 [details]
modeller-9.3.ebuild

New portage reminds me of the wrong usage with slots. Now corrected.
Comment 7 Justin Lecher (RETIRED) gentoo-dev 2008-02-23 20:45:18 UTC
Created attachment 144456 [details]
modeller-9.3.ebuild

license corrected
minor changes
Comment 8 Justin Lecher (RETIRED) gentoo-dev 2008-02-23 20:45:33 UTC
Created attachment 144458 [details]
license
Comment 9 Justin Lecher (RETIRED) gentoo-dev 2008-03-13 16:27:13 UTC
Created attachment 146040 [details]
modeller-bin-9.3.ebuild

It's bin ...
Cleaned up some lines.
Comment 10 Jakub Moc (RETIRED) gentoo-dev 2008-03-13 16:31:24 UTC
Please, don't cross-post the ebuilds on duplicate bugs; it's rather pointless.
Comment 11 Justin Lecher (RETIRED) gentoo-dev 2008-03-13 16:36:19 UTC
Created attachment 146042 [details]
modeller-bin-9.3.ebuild
Comment 12 Justin Lecher (RETIRED) gentoo-dev 2008-03-13 16:38:17 UTC
(In reply to comment #10)
> Please, don't cross-post the ebuilds on duplicate bugs; it's rather pointless.
> 

But the duplicated bug is closed and wont fix, which is senseless then.