Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 208990 - media-fonts/urw-fonts-2.3.6 - Nimbus Sans looks strange
Summary: media-fonts/urw-fonts-2.3.6 - Nimbus Sans looks strange
Status: RESOLVED FIXED
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: Current packages (show other bugs)
Hardware: All Linux
: High minor (vote)
Assignee: Gentoo Fonts Team
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2008-02-05 11:51 UTC by Christian Speckner
Modified: 2018-07-13 23:25 UTC (History)
1 user (show)

See Also:
Package list:
Runtime testing required: ---


Attachments
urw-fonts-2.1-r2 (urw-old.jpg,117.39 KB, image/jpeg)
2008-02-05 23:42 UTC, Christian Speckner
Details
urw-fonts-2.4.6 (urw-new.jpg,119.72 KB, image/jpeg)
2008-02-05 23:43 UTC, Christian Speckner
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Christian Speckner 2008-02-05 11:51:45 UTC
After the last update, I noticed my desktop looked different. After some poking around I found that with urw-fonts-2.3.6, nimbus sans appears to have some additional space above every character making it look strange. Reverting back to urw-fonts-2.1-r2 cured the problem.

I'm not sure if this warrants a bug report, but since the upgrade makes anything using the font look really different, a ewarn about this would possibly be OK.

Reproducible: Always
Comment 1 Jakub Moc (RETIRED) gentoo-dev 2008-02-05 12:34:58 UTC
Can you attach some screenshots perhaps? 
Comment 2 Christian Speckner 2008-02-05 23:42:11 UTC
Created attachment 142757 [details]
urw-fonts-2.1-r2
Comment 3 Christian Speckner 2008-02-05 23:43:25 UTC
Created attachment 142759 [details]
urw-fonts-2.4.6
Comment 4 Jakub Moc (RETIRED) gentoo-dev 2008-02-05 23:46:22 UTC
Reopen or noone will notice again.
Comment 5 Christian Speckner 2008-02-05 23:50:33 UTC
OK, I attached two screenshots. Apart from urw-fonts (and windows focus) there is no difference between them. Please observe the window decorations that get enlarged due to the additional space.
Comment 6 Peter Volkov (RETIRED) gentoo-dev 2008-06-21 06:03:45 UTC
Thank you for report Christian. I've added elog message in media-fonts/urw-fonts-2.3.6. FIXED.
Comment 7 Diogo Pereira 2018-07-13 23:25:05 UTC
Given that urw-fonts-2.1-r2 was removed from the tree nearly 9 years ago, I think it would be a good idea to remove the elog and stop pointing users at this ancient and by now irrelevant bug.