Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 208613 - app-misc/harmony - Logitech Harmony programming utility
Summary: app-misc/harmony - Logitech Harmony programming utility
Status: RESOLVED DUPLICATE of bug 217892
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: New packages (show other bugs)
Hardware: All Linux
: High enhancement (vote)
Assignee: Default Assignee for New Packages
URL: http://www.phildev.net/harmony/
Whiteboard:
Keywords: EBUILD
Depends on:
Blocks:
 
Reported: 2008-02-02 18:28 UTC by mikael lammentausta
Modified: 2012-10-21 12:34 UTC (History)
2 users (show)

See Also:
Package list:
Runtime testing required: ---


Attachments
new ebuild (harmony-0.12.ebuild,1.05 KB, text/plain)
2008-02-02 18:37 UTC, mikael lammentausta
Details

Note You need to log in before you can comment on or make changes to this bug.
Description mikael lammentausta 2008-02-02 18:28:24 UTC
This software will allow you to program your Logitech Harmony universal remote control! In addition to providing software that works in UNIX (which logitech's software doesn't support), our code also aims to be cross-platform. So you can use the same program in Linux or Windows, and hopefully soon, Mac too! We currently support all models except for the 890 and 1000. Support for these will hopefully come soon though.

Reproducible: Always
Comment 1 mikael lammentausta 2008-02-02 18:37:48 UTC
Created attachment 142520 [details]
new ebuild
Comment 2 Doug Goldstein gentoo-dev 2008-02-20 21:07:30 UTC
I might be interested in this.
Comment 3 Manuel Rüger (RETIRED) gentoo-dev 2012-10-20 21:50:20 UTC
Project is now called concordance: http://www.phildev.net/concordance/

also see bug #217892 (and mark maybe one as dup)
Comment 4 Sergey Popov gentoo-dev 2012-10-21 12:34:41 UTC

*** This bug has been marked as a duplicate of bug 217892 ***