Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 208076 - Add Midnight Commander to LiveCD/LiveDVD
Summary: Add Midnight Commander to LiveCD/LiveDVD
Status: RESOLVED FIXED
Alias: None
Product: Gentoo Release Media
Classification: Unclassified
Component: LiveCD/DVD (show other bugs)
Hardware: All Linux
: High normal with 1 vote (vote)
Assignee: Jorge Manuel B. S. Vicetto
URL:
Whiteboard:
Keywords:
: 306501 (view as bug list)
Depends on:
Blocks: admincd
  Show dependency tree
 
Reported: 2008-01-29 18:36 UTC by Chris Gianelloni (RETIRED)
Modified: 2012-04-17 09:26 UTC (History)
3 users (show)

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Chris Gianelloni (RETIRED) gentoo-dev 2008-01-29 18:36:09 UTC
The summary says it all... add app-misc/mc to the spec.
Comment 1 Chris Gianelloni (RETIRED) gentoo-dev 2008-02-21 03:50:20 UTC
Leaving myself notes...

<CIA-23> wolf31o2 * gentoo-x86/profiles/ (ChangeLog base/package.use): Adding slang to package.use for app-misc/mc since we ship with USE=unicode almost universally.
Comment 2 Justin Lecher (RETIRED) gentoo-dev 2008-02-26 10:52:23 UTC
I just reinstalled a system and would be happy having mc to coppy configuration files and doing other stuff. I vote for integration!
Comment 3 sam logen 2010-02-22 23:54:27 UTC
I'd like to second this.  It helps immensely with editing and remote ssh file transfers.
Comment 4 Justin Lecher (RETIRED) gentoo-dev 2010-02-23 10:31:59 UTC
*** Bug 306501 has been marked as a duplicate of this bug. ***
Comment 5 Jorge Manuel B. S. Vicetto Gentoo Infrastructure gentoo-dev 2011-11-20 04:18:36 UTC
I've added midnight commander to the admincd specs.
Comment 6 Pacho Ramos gentoo-dev 2012-04-17 09:26:30 UTC
(In reply to comment #5)
> I've added midnight commander to the admincd specs.

closing then