Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 207180 - coreutils-6.10-r1 is blocked by mktemp-1.5
Summary: coreutils-6.10-r1 is blocked by mktemp-1.5
Status: RESOLVED DUPLICATE of bug 207118
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: New packages (show other bugs)
Hardware: All Linux
: High normal (vote)
Assignee: Gentoo Linux bug wranglers
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2008-01-23 16:54 UTC by giovanni.bobbio
Modified: 2008-01-23 16:55 UTC (History)
0 users

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description giovanni.bobbio 2008-01-23 16:54:29 UTC
The current mktemp blocks the coreutils update:

Calculating world dependencies... done!
[ebuild     U ] sys-apps/coreutils-6.10-r1 [6.9-r1] USE="acl nls (-selinux) -static -xattr" 3,670 kB
[ebuild  N    ]  app-arch/lzma-utils-4.32.4  461 kB
[blocks B     ] >=sys-apps/coreutils-6.10 (is blocking sys-apps/mktemp-1.5)
[blocks B     ] sys-apps/mktemp (is blocking sys-apps/coreutils-6.10-r1)


Reproducible: Always




Portage 2.1.4 (default-linux/x86/2007.0/desktop, gcc-4.2.2, glibc-2.7-r1, 2.6.23-gentoo-r6 i686)
=================================================================
System uname: 2.6.23-gentoo-r6 i686 Genuine Intel(R) CPU T2500 @ 2.00GHz
Timestamp of tree: Wed, 23 Jan 2008 15:00:01 +0000
ccache version 2.4 [enabled]
app-shells/bash:     3.2_p33
dev-java/java-config: 1.3.7, 2.1.3
dev-lang/python:     2.5.1-r5
dev-util/ccache:     2.4-r7
sys-apps/baselayout: 1.12.11.1
sys-apps/sandbox:    1.2.18.1-r2
sys-devel/autoconf:  2.13, 2.61-r1
sys-devel/automake:  1.7.9-r1, 1.8.5-r3, 1.9.6-r2, 1.10.1
sys-devel/binutils:  2.18-r1
sys-devel/gcc-config: 1.4.0-r4
sys-devel/libtool:   1.5.24
virtual/os-headers:  2.6.23-r3
ACCEPT_KEYWORDS="x86 ~x86"
CBUILD="i686-pc-linux-gnu"
CFLAGS="-O2 -march=native -pipe"
CHOST="i686-pc-linux-gnu"
CONFIG_PROTECT="/etc /usr/kde/3.5/env /usr/kde/3.5/share/config /usr/kde/3.5/shutdown /usr/share/config"
CONFIG_PROTECT_MASK="/etc/env.d /etc/env.d/java/ /etc/fonts/fonts.conf /etc/gconf /etc/revdep-rebuild /etc/terminfo /etc/udev/rules.d"
CXXFLAGS="-O2 -march=native -pipe"
DISTDIR="/usr/portage/distfiles"
EMERGE_DEFAULT_OPTS="--with-bdeps y --reinstall changed-use"
FEATURES="ccache distlocks metadata-transfer parallel-fetch sandbox sfperms strict unmerge-orphans userfetch"
GENTOO_MIRRORS="http://distfiles.gentoo.org http://distro.ibiblio.org/pub/linux/distributions/gentoo"
LANG="it_IT.UTF-8"
LC_ALL="it_IT.UTF-8"
LINGUAS="en it"
MAKEOPTS="-j3"
PKGDIR="/usr/portage/packages"
PORTAGE_RSYNC_OPTS="--recursive --links --safe-links --perms --times --compress --force --whole-file --delete --stats --timeout=180 --exclude=/distfiles --exclude=/local --exclude=/packages --filter=H_**/files/digest-*"
PORTAGE_TMPDIR="/var/tmp"
PORTDIR="/usr/portage"
PORTDIR_OVERLAY="/usr/portage/local /usr/portage/local/layman"
SYNC="rsync://rsync.gentoo.org/gentoo-portage"
USE="X a52 aac acl acpi alsa bash-completion berkdb bitmap-fonts bluetooth branding cairo cddb cdparanoia cdr cli connectionstatus contactnotes cracklib crypt cups curl dbus dri dvd dvdr dvdread emboss encode fam firefox fontconfig gif gnokii gpm hal history iconv imap imlib ipod irc irda java javascript jpeg kde kdepim mad midi mjpeg mmx mmxext mp3 mpeg mudflap musicbrainz ncurses nls nowlistening nptl nptlonly nsplugin obex offensive ogg opengl openmp pam pcre pda pdf perl png ppds pppd python qt3 qt3support qt4 quicktime rdesktop readline real sdl session sms spell spl srt sse sse2 ssl svg symlink texteffect tiff truetype truetype-fonts type1 type1-fonts unicode usb userlocales vcd vorbis webpresence wifi win32codecs x86 xcomposite xine xml xorg xosd xrandr xv xvid yahoo zlib" ALSA_CARDS="hda-intel" ALSA_PCM_PLUGINS="*" APACHE2_MODULES="actions alias auth_basic authn_alias authn_anon authn_dbm authn_default authn_file authz_dbm authz_default authz_groupfile authz_host authz_owner authz_user autoindex cache dav dav_fs dav_lock deflate dir disk_cache env expires ext_filter file_cache filter headers include info log_config logio mem_cache mime mime_magic negotiation rewrite setenvif speling status unique_id userdir usertrack vhost_alias" ELIBC="glibc" INPUT_DEVICES="keyboard mouse" KERNEL="linux" LCD_DEVICES="bayrad cfontz cfontz633 glk hd44780 lb216 lcdm001 mtxorb ncurses text" LINGUAS="en it" USERLAND="GNU" VIDEO_CARDS="vesa fglrx"
Unset:  CPPFLAGS, CTARGET, INSTALL_MASK, LDFLAGS, PORTAGE_COMPRESS, PORTAGE_COMPRESS_FLAGS, PORTAGE_RSYNC_EXTRA_OPTS
Comment 1 Jakub Moc (RETIRED) gentoo-dev 2008-01-23 16:55:39 UTC
Blockers are NOT a bug; read the link you got from portage.

*** This bug has been marked as a duplicate of bug 207118 ***

*** This bug has been marked as a duplicate of bug 207118 ***