Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 207029 - app-cdr/cdrkit has an internal copy of cdparanoia's library
Summary: app-cdr/cdrkit has an internal copy of cdparanoia's library
Status: RESOLVED DUPLICATE of bug 207027
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: New packages (show other bugs)
Hardware: All Linux
: High normal (vote)
Assignee: optical media herd
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2008-01-22 13:02 UTC by Diego Elio Pettenò (RETIRED)
Modified: 2008-01-30 13:50 UTC (History)
0 users

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Diego Elio Pettenò (RETIRED) gentoo-dev 2008-01-22 13:02:07 UTC
Symbol i_analyze_rift_f@@ (64-bit UNIX System V ABI AMD x86-64 architecture) present 2 times
  /usr/lib64/libcdda_paranoia.so.0.10.0
  /usr/bin/icedax
Symbol i_analyze_rift_r@@ (64-bit UNIX System V ABI AMD x86-64 architecture) present 2 times
  /usr/lib64/libcdda_paranoia.so.0.10.0
  /usr/bin/icedax
Symbol i_cblock_destructor@@ (64-bit UNIX System V ABI AMD x86-64 architecture) present 2 times
  /usr/lib64/libcdda_paranoia.so.0.10.0
  /usr/bin/icedax
Comment 1 Jakub Moc (RETIRED) gentoo-dev 2008-01-30 13:50:09 UTC

*** This bug has been marked as a duplicate of bug 207027 ***