Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 20452 - unresponsive
Summary: unresponsive
Alias: None
Product: Mirrors
Classification: Unclassified
Component: Server Problem (show other bugs)
Hardware: All Linux
: High normal (vote)
Assignee: Mirror Admins
Depends on:
Reported: 2003-05-04 22:00 UTC by Narada Sage
Modified: 2010-04-06 21:52 UTC (History)
0 users

See Also:
Package list:
Runtime testing required: ---


Note You need to log in before you can comment on or make changes to this bug.
Description Narada Sage 2003-05-04 22:00:12 UTC
Having tried to sync five times with the following it hung every time with the
following message.

>>> starting rsync with rsync://

At this point I had to kill it wich produced the following message.

rsync error: received SIGUSR1 or SIGINT (code 20) at rsync.c(229)
Comment 1 Kurt Lieber (RETIRED) gentoo-dev 2003-05-05 05:11:25 UTC is actually a round robin of 26 servers.  Did you happen to see exactly which server you were connecting to?  It should have been posted in the MOTD file that first appears when you establish a connection.
Comment 2 Narada Sage 2003-05-05 07:18:15 UTC
Hello.  What I saw is given in my original message.  It never got past that initial hang so regrettably I don't think there was an MOTD.  I have not tried it since this bug was posted so I'm not sure if it has recovered since then.
Comment 3 Kurt Lieber (RETIRED) gentoo-dev 2003-05-05 08:08:43 UTC
ok, without knowing the exact server, we're unable to resolve the problem.  I'll keep an eye out for problematic mirrors in the europe rotation.  In the meantime, resolving as needinfo.
Comment 4 Peter Penkala gentoo-dev 2003-09-26 13:29:49 UTC
No new information on which server, closing.
Comment 5 Jaime Martin 2010-04-06 21:22:24 UTC
Please, check the Gentoo Europe DNS because it seems doesn't work very fine:

$ hostx
Nameserver not responding A record not found, try again

But the subdomain for Germany does:

$ hostx     A     A     A     A     A     A     A     A     A     A     A     A     A     A
Comment 6 Robin Johnson archtester Gentoo Infrastructure gentoo-dev Security 2010-04-06 21:52:13 UTC
Please don't comment on ancient bugs, and the rotation is fine...

$ dig

; <<>> DiG 9.6.1-P3 <<>>
;; global options: +cmd
;; Got answer:
;; ->>HEADER<<- opcode: QUERY, status: NOERROR, id: 17710
;; flags: qr rd ra; QUERY: 1, ANSWER: 22, AUTHORITY: 2, ADDITIONAL: 0

;	IN	A

;; ANSWER SECTION: 1800	IN	A 1800	IN	A 1800	IN	A 1800	IN	A 1800	IN	A 1800	IN	A 1800	IN	A 1800	IN	A 1800	IN	A 1800	IN	A 1800	IN	A 1800	IN	A 1800	IN	A 1800	IN	A 1800	IN	A 1800	IN	A 1800	IN	A 1800	IN	A 1800	IN	A 1800	IN	A 1800	IN	A 1800	IN	A


;; Query time: 61 msec
;; WHEN: Tue Apr  6 14:51:10 2010
;; MSG SIZE  rcvd: 445