Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 203247 - Framebuffer splash banner doesn't always get loaded.
Summary: Framebuffer splash banner doesn't always get loaded.
Status: RESOLVED OBSOLETE
Alias: None
Product: Gentoo Release Media
Classification: Unclassified
Component: Everything (show other bugs)
Hardware: All Linux
: High trivial with 1 vote (vote)
Assignee: Gentoo Release Team
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2007-12-24 16:53 UTC by niogic
Modified: 2011-06-19 13:01 UTC (History)
0 users

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description niogic 2007-12-24 16:53:58 UTC
I've noticed a problem while loading the installation CD (text mode, with framebuffer).

When it's loading, after asking me the keymap, a cool splash screen is loaded.
It shows a bar and it tells you when GPM is loaded or the passwords have been scrambled.

The problem is that if I don't press F2 *before* it has finished loading, when it's done and goes back to tty1, I don't see the top banner.
Instead the black space for it is showed .. and it's at the bottom and not at the top of the window.

More accurately, I have to be on tty1 when the init script saying "loading the splash" is being run.. then the picture is loaded and I can also go back to tty2.

So, I don't know if this is a bug in a script that can be fixed or a limit of framebuffer, in which case I'd suggest a workaround (eg. automatically switching the console when needed ^_^ ).

If it's needed, I use a GeForce FX5200 and an Asus P4S333-VM.


Bye and .. merry Christmas! :D
Comment 1 Jorge Manuel B. S. Vicetto Gentoo Infrastructure gentoo-dev 2011-06-19 13:01:20 UTC
We don't have a splash screen on the weekly autobuilds.