Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 202001 - net-im/pidgin-2.3.1 new window preference isn't used at all.
Summary: net-im/pidgin-2.3.1 new window preference isn't used at all.
Status: RESOLVED UPSTREAM
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: Current packages (show other bugs)
Hardware: All Linux
: High normal (vote)
Assignee: Gentoo net-im Herd
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2007-12-12 01:32 UTC by Kelly Price
Modified: 2007-12-12 15:45 UTC (History)
0 users

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Kelly Price 2007-12-12 01:32:44 UTC
When trying to make net-im/pidgin-2.3.1 act more like net-im/gaim-1.5, the new window preference in Tools >> Preferences >> Interface >> Hide New IM conversations doesn't stick.  All new IM conversations are hidden until the system tray icon or any notification (I have none setup) are cleared.


Reproducible: Always

Steps to Reproduce:
1. Open up Pidgin, and log into one account.
2. Using another account on the same network and a different client, IM to the first account.
3. Note what results.
4. Rotate through different settings of "Conversation Window Hiding" and "Tabs".
Actual Results:  
A notification is issued.  No window is popped up.


Expected Results:  
A Window should pop up on new IM conversations.

This is a regression from it's previous incarnation, GAIM 1.5
Comment 1 Olivier Crete (RETIRED) gentoo-dev 2007-12-12 14:43:10 UTC
complain upstream, this is a feature not a bug, good luck
Comment 2 Kelly Price 2007-12-12 15:39:59 UTC
Wait... a component that's broken from previous release; that reguardless of setting only works one way, IS A FEATURE?!?

Who are you, Larry Wall?

Bug reopened.
Comment 3 Olivier Crete (RETIRED) gentoo-dev 2007-12-12 15:45:10 UTC
Its an upstream feature/bug, complain to them.