Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 200001 - Fatal lack of free beer!
Summary: Fatal lack of free beer!
Status: RESOLVED REMIND
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: [OLD] Development (show other bugs)
Hardware: All Linux
: Highest blocker (vote)
Assignee: Jakub Moc (RETIRED)
URL:
Whiteboard:
Keywords:
Depends on: 200319
Blocks:
  Show dependency tree
 
Reported: 2007-11-22 18:04 UTC by Jakub Moc (RETIRED)
Modified: 2008-03-08 14:14 UTC (History)
8 users (show)

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Jakub Moc (RETIRED) gentoo-dev 2007-11-22 18:04:11 UTC
____________________ 
< We need free beer! >
 -------------------- 
        \   ^__^
         \  (**)\_______
            (__)\       )\/\
             U  ||----w |
                ||     ||
Comment 1 Dawid Węgliński (RETIRED) gentoo-dev 2007-11-22 18:09:04 UTC
/me passes jakub a keg
Comment 2 Lars Wendler (Polynomial-C) (RETIRED) gentoo-dev 2007-11-22 18:16:37 UTC
Yeah, some tasty german "Rothaus" beer would be great :D
Comment 3 Peter Weller (RETIRED) gentoo-dev 2007-11-22 20:28:58 UTC
Milk!
Comment 4 Ulrich Müller gentoo-dev 2007-11-22 20:32:23 UTC
(In reply to comment #0)
> ____________________ 
> < We need free beer! >
>  -------------------- 
>         \   ^__^
>          \  (**)\_______
>             (__)\       )\/\
>              U  ||----w |
>                 ||     ||

Larry doesn't look good ... Is this a duplicate of bug #100001?
Comment 5 Jakub Moc (RETIRED) gentoo-dev 2007-11-22 20:36:15 UTC
(In reply to comment #4)
> Larry doesn't look good ... Is this a duplicate of bug #100001?

No, poor Larry is suffering from dehydration due to $SUMMARY :(

Comment 6 Markus Meier gentoo-dev 2007-11-22 20:46:55 UTC
(In reply to comment #5)
> No, poor Larry is suffering from dehydration due to $SUMMARY :(

please post Larry's beer --info
Comment 7 Peter Weller (RETIRED) gentoo-dev 2007-11-22 20:54:55 UTC
welp@Nietzsche ~ $ beer --info
BEER_COUNTRY=""
BEER_BREWERY=""
BEER=""
welp@Nietzsche ~ $ 

Actual Results:
  No beer!
Expected:
  Lots of free beer!
Comment 8 Wulf Krueger (RETIRED) gentoo-dev 2007-11-22 21:20:33 UTC
I want free orange juice because I don't drink!

Larry wants it, too! He/she is sexually deviant as we know since bug 27727 and thus drinks no beer!

So, Jakub, stop spreading lies and don't show that abusive anti-cow behaviour!
Comment 9 Dawid Węgliński (RETIRED) gentoo-dev 2007-11-22 21:27:09 UTC
(In reply to comment #8)
> I want free orange juice because I don't drink!
> 
> Larry wants it, too! He/she is sexually deviant as we know since bug 27727 and
> thus drinks no beer!
> 
Who said Lary doesn't drink beer?! I bet Lary would drink beer if you gave him/her!
Comment 10 Dawid Węgliński (RETIRED) gentoo-dev 2007-11-22 21:32:22 UTC
s/Lary/Larry/
Comment 11 Jorge Manuel B. S. Vicetto Gentoo Infrastructure gentoo-dev 2007-11-22 21:49:39 UTC
(In reply to comment #8)
> I want free orange juice because I don't drink!
> 
> Larry wants it, too! He/she is sexually deviant as we know since bug 27727 and
> thus drinks no beer!
> 
> So, Jakub, stop spreading lies and don't show that abusive anti-cow behaviour!
> 

++
Comment 12 Jakub Moc (RETIRED) gentoo-dev 2007-11-22 21:52:10 UTC
(In reply to comment #11)
> > Larry wants it, too! He/she is sexually deviant as we know since bug 27727 and
> > thus drinks no beer!
> > 
> > So, Jakub, stop spreading lies and don't show that abusive anti-cow behaviour!
> > 
> 
> ++

It's the other way round, of course! Larry became sexually deviant due to fatal lack of precious beer... :P


Comment 13 Jurek Bartuszek (RETIRED) gentoo-dev 2007-11-22 22:09:36 UTC
poor Larry
Comment 14 Wulf Krueger (RETIRED) gentoo-dev 2007-11-22 22:16:07 UTC
> Larry became sexually deviant due to fatal lack of precious beer... :P

I wonder what happens at night when you run out of beer...

Comment 15 Dawid Węgliński (RETIRED) gentoo-dev 2007-11-22 22:29:38 UTC
(In reply to comment #14)
> > Larry became sexually deviant due to fatal lack of precious beer... :P
> 
> I wonder what happens at night when you run out of beer...
> 
http://en.wikipedia.org/wiki/Intravenous

@ jakub - Rebuild Larry with USE="-milk beer" and let it make free beer for you!
Comment 16 Tobias Scherbaum (RETIRED) gentoo-dev 2007-11-24 17:41:22 UTC
(In reply to comment #2)
> Yeah, some tasty german "Rothaus" beer would be great :D
> 

hrm, tannenzaepfle :)
Comment 17 nm (RETIRED) gentoo-dev 2007-11-25 04:54:31 UTC
login: root
password: beer

* * *

Yeah, I'm all about the root beer (HAH!), so let's hear it for / beer and other non-alcoholic drinks!

But really, where did bug #200000 go?
Comment 18 Wernfried Haas (RETIRED) gentoo-dev 2007-11-25 14:00:39 UTC
Due to the different drinking ages in different countries where we ship our free beer, we should implement a DRINKING_LICENSE filter into our main drink server.
Comment 19 DEMAINE Benoît-Pierre, aka DoubleHP 2007-11-28 23:42:25 UTC
I ask for re-opening of bug # 166159

MOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOO

Why do bugs #200000 and #200002 not exist ?

/me gives Jakub a pint of beer.
Comment 20 Jakub Moc (RETIRED) gentoo-dev 2007-11-30 00:22:45 UTC
We need to boost the voodoo dolls sales to earn more money for the beer fund!
Comment 21 Benedikt Böhm (RETIRED) gentoo-dev 2008-03-05 21:31:52 UTC
http://www.freebeer.org :)
Comment 22 DEMAINE Benoît-Pierre, aka DoubleHP 2008-03-08 14:14:32 UTC
(In reply to comment #4)
> Larry doesn't look good ...
> 

In order to have emerge moo be realistic, Larry needs to be other way around; see bug 166159 . I am serious: legs have to be left side, and eyes right side !