Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 199498 - XMMS 1.2.11 Released
Summary: XMMS 1.2.11 Released
Status: VERIFIED FIXED
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: New packages (show other bugs)
Hardware: All Linux
: High enhancement (vote)
Assignee: Default Assignee for New Packages
URL: http://xmms.org/files/1.2.x/xmms-1.2....
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2007-11-18 07:28 UTC by solar (RETIRED)
Modified: 2007-11-19 23:20 UTC (History)
3 users (show)

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description solar (RETIRED) gentoo-dev 2007-11-18 07:28:18 UTC
Please restore..

gnome-extra/gxmms
media-plugins/xmms-alsa
media-plugins/xmms-esd
media-plugins/xmms-lirc
media-plugins/xmms-mad
media-plugins/xmms-mikmod
media-plugins/xmms-mpg123
media-plugins/xmms-oss
media-plugins/xmms-sndfile
media-plugins/xmms-vorbis
media-sound/xmms
x11-themes/xmms-themes
Comment 1 Samuli Suominen gentoo-dev 2007-11-18 07:33:15 UTC
Please don't add obsolete GTK+-1.2 software back to tree.
Comment 2 solar (RETIRED) gentoo-dev 2007-11-18 07:43:10 UTC
Please disregard the previous statement from drac and restore xmms.
Comment 3 Jakub Moc (RETIRED) gentoo-dev 2007-11-18 09:34:49 UTC
Bad jokes are really not appreciated.

*** This bug has been marked as a duplicate of bug 152472 ***
Comment 4 solar (RETIRED) gentoo-dev 2007-11-18 09:57:36 UTC
This is not a dupe and when I need jakub's input on something I'll ask for it. Till then I'm not asking for it and have no interest in it.
Comment 5 Jakub Moc (RETIRED) gentoo-dev 2007-11-18 10:01:27 UTC
Once you've fixed all the blockers of Bug 152472, feel free to maintain this yourself, flameeyes is not interested, nor are other sound herd members. Until then, stop producing unproductive noise on bugzilla.

*** This bug has been marked as a duplicate of bug 152472 ***
Comment 6 solar (RETIRED) gentoo-dev 2007-11-18 10:14:18 UTC
If you mark this bug as a dupe again jakub against request before Flameeyes has  reviewed this bug I will have no choice but to take action on your behaviors.
Please stop commenting on this bug also. I do not want or need you to turn it into a circus.
Comment 7 Diego Elio Pettenò (RETIRED) gentoo-dev 2007-11-18 10:42:50 UTC
I'm certainly not going to maintain this, if you want to feel free. The same rules apply as when it was removed. The fact that they created a new tarball doesn't really change anything, they'll probably stop maintaining it, and I have some suspects on the reason they *did* create the tarball.

At any level, new release or not, unless all the bugs related to XMMS are fixed, it's better for it not to re-enter the tree any day soon.

[To make it clear the rules are that if you want, you take care of it yourself, or you find someone who's able to maintain it on the long term. Up to now XMMS figuratively "killed" two maintainers, both eradicator and metalgod resigned after wasting time on it.]
Comment 8 solar (RETIRED) gentoo-dev 2007-11-18 11:39:32 UTC
I'm fine with this answer from you. For now I'll just close the bug.