Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 199095 - app-admin/eselect-mpi ebuild request
Summary: app-admin/eselect-mpi ebuild request
Status: RESOLVED DUPLICATE of bug 44132
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: New packages (show other bugs)
Hardware: All Linux
: High enhancement (vote)
Assignee: Default Assignee for New Packages
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2007-11-13 21:41 UTC by Alexey Shvetsov
Modified: 2007-11-13 22:23 UTC (History)
1 user (show)

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Alexey Shvetsov gentoo-dev 2007-11-13 21:41:56 UTC
this will be nice if it will be posible to select mpi implentation at runtime
for now we hawe several mpi implentation in portagetree and overlays (science)
mpich
mpich2
lam-mpi
openmpi
mvapich2 (in overlay science)


Reproducible: Always
Comment 1 Jakub Moc (RETIRED) gentoo-dev 2007-11-13 21:44:07 UTC
So attach one... :)
Comment 2 Donnie Berkholz (RETIRED) gentoo-dev 2007-11-13 22:23:14 UTC

*** This bug has been marked as a duplicate of bug 44132 ***