Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 198859 - app-emulation/dosemu: slang-2 patch is broken
Summary: app-emulation/dosemu: slang-2 patch is broken
Status: RESOLVED FIXED
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: New packages (show other bugs)
Hardware: All Linux
: High normal (vote)
Assignee: Hanno Böck
URL:
Whiteboard:
Keywords:
: 178399 (view as bug list)
Depends on:
Blocks: 209416
  Show dependency tree
 
Reported: 2007-11-11 20:39 UTC by Rafał Mużyło
Modified: 2008-02-09 13:00 UTC (History)
1 user (show)

See Also:
Package list:
Runtime testing required: ---


Attachments
fixed patch (dosemu-1.3.5-slang2.diff,1.02 KB, patch)
2007-11-11 20:40 UTC, Rafał Mużyło
Details | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Rafał Mużyło 2007-11-11 20:39:16 UTC
One again Gentoo slang-2 solution strikes.
I've got slang2 installed, but dosemu fails to detect it.
Patch files/dosemu-1.3.5-slang2.diff is broken, but is easy to fix.
Comment 1 Rafał Mużyło 2007-11-11 20:40:44 UTC
Created attachment 135765 [details, diff]
fixed patch
Comment 2 Rafał Mużyło 2007-11-11 20:42:03 UTC
Of course, as it's a patch from 1.3.5, it's affected too.
Comment 3 Jakub Moc (RETIRED) gentoo-dev 2008-02-07 20:04:03 UTC
*** Bug 178399 has been marked as a duplicate of this bug. ***
Comment 4 Samuli Suominen gentoo-dev 2008-02-09 06:49:45 UTC
Please see bug 209416
Comment 5 Samuli Suominen gentoo-dev 2008-02-09 13:00:46 UTC
sys-libs/slang-2.1.3 and dosemu-1.4.0 fixes now