Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 195004 - app-dicts/myspell-sr (new ebuild)
Summary: app-dicts/myspell-sr (new ebuild)
Status: RESOLVED CANTFIX
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: New packages (show other bugs)
Hardware: All Linux
: High enhancement (vote)
Assignee: Spell checking utilities and dictionaries -- related bugs (OBSOLETE)
URL:
Whiteboard:
Keywords: EBUILD
Depends on:
Blocks:
 
Reported: 2007-10-07 15:31 UTC by Milos Popovic
Modified: 2008-04-28 11:11 UTC (History)
0 users

See Also:
Package list:
Runtime testing required: ---


Attachments
myspell-sr-20061018.ebuild (myspell-sr-20061018.ebuild,615 bytes, text/plain)
2007-10-07 15:36 UTC, Milos Popovic
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Milos Popovic 2007-10-07 15:31:18 UTC
There wan no Serbian ebuild for myspell, so I wrote it...

Reproducible: Always
Comment 1 Milos Popovic 2007-10-07 15:36:30 UTC
Created attachment 132831 [details]
myspell-sr-20061018.ebuild
Comment 2 Milos Popovic 2007-10-07 15:39:19 UTC
Almost forgot... The files to put in distfiles are here:

http://popac.drugitalas.org/myspell-sh_YU-20061018.zip
http://popac.drugitalas.org/myspell-sr_YU-20061018.zip
Comment 3 Kevin F. Quinn (RETIRED) gentoo-dev 2007-10-23 21:11:22 UTC
Hi Milos.

Just a one things to check; you've set HOMEPAGE to http://lingucomponent.openoffice.org/ but the Serbian dictionary isn't available from there (the links to Serbian dictionaries at the OOo site don't work).  What would it be best to set this to?  It should point to the place where the dictionaries are best maintained.  I notice that the site http://nasepismo.net/openoffice referenced in the README*.txt also does not work.  Would it be ok to use http://popac.drugitalas.org/ ?


Comment 4 Milos Popovic 2007-10-24 13:20:07 UTC
I was stocked with the same thing. Maybe the best adress to put is http://nasepismo.blogspot.com ( they did the job :) ), but curentlu there is no any online place to get fresh copy of myspell-sr. I found it on some Ubunto list (http://groups.google.com/group/ubuntu-srbija/files) renamed it, split it (all files were in one archive) and put it on my website (http://popac.drugitalas.org) so you can.

Curently muspell-sr is too old (eg. sr_YU.zip should be sr_SR.zip), but it works :) I sugest you to put archive from popac.drugitalas.org in Gentoo distfiles, and to use http://nasepismo.blogspot.com as homepage.
Comment 5 Kevin F. Quinn (RETIRED) gentoo-dev 2008-02-04 21:57:59 UTC
Reassigning due to retirement
Comment 6 Wulf Krueger (RETIRED) gentoo-dev 2008-04-27 17:59:31 UTC
Sorry, I won't add this for several reasons:
- The HOMEPAGE issue is unresolved for me as I can't find the stuff on either of the sites mentioned here (nor can I understand them :) ).
- I can't verify the licence.
- No identifiable upstream.
- No upstream source.

These are too many issues for my liking.
Comment 7 Milos Popovic 2008-04-28 11:11:57 UTC
It should be fixed soon, so I will give you right adress than.