Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bugzilla DB migration completed. Please report issues to Infra team via email via infra@gentoo.org or IRC
Bug 193383 - ssl-cert.eclass - SSL_DAYS set by SSL_BITS
Summary: ssl-cert.eclass - SSL_DAYS set by SSL_BITS
Status: RESOLVED DUPLICATE of bug 156235
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: Eclasses (show other bugs)
Hardware: All Linux
: High minor (vote)
Assignee: Gentoo Linux bug wranglers
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2007-09-22 07:09 UTC by chkno
Modified: 2007-09-22 07:11 UTC (History)
0 users

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description chkno 2007-09-22 07:09:06 UTC
A simple copy/paste error.  In portage/eclass/ssl-cert.eclass

        SSL_DAYS="${SSL_BITS:-730}"
        SSL_BITS="${SSL_BITS:-1024}"

should be

        SSL_DAYS="${SSL_DAYS:-730}"
        SSL_BITS="${SSL_BITS:-1024}"


Reproducible: Always
Comment 1 Jakub Moc (RETIRED) gentoo-dev 2007-09-22 07:11:46 UTC
Yeah, noone fixed it yet.

*** This bug has been marked as a duplicate of bug 156235 ***