Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 192756 - [PATCH] x11-misc/imake cleanlinks -- get rid of find warning
Summary: [PATCH] x11-misc/imake cleanlinks -- get rid of find warning
Status: RESOLVED UPSTREAM
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: [OLD] Unspecified (show other bugs)
Hardware: All Linux
: High normal (vote)
Assignee: Gentoo X packagers
URL: https://bugs.freedesktop.org/show_bug...
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2007-09-17 01:27 UTC by Steve L
Modified: 2009-05-10 21:25 UTC (History)
0 users

See Also:
Package list:
Runtime testing required: ---


Attachments
cleanlinks.patch (cleanlinks.patch,348 bytes, patch)
2007-09-17 01:29 UTC, Steve L
Details | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Steve L 2007-09-17 01:27:55 UTC
find: warning: you have specified the -depth option after a non-option argument -type, but options are not positional (-depth affects tests specified before it as well as those specified after it).  Please specify options before other arguments.


Reproducible: Always
Comment 1 Steve L 2007-09-17 01:29:03 UTC
Created attachment 131109 [details, diff]
cleanlinks.patch
Comment 2 Jakub Moc (RETIRED) gentoo-dev 2007-09-20 16:02:43 UTC
Report to https://bugs.freedesktop.org/, please.
Comment 3 Steve L 2007-09-21 14:31:06 UTC
Turns out a Gentoo user already reported it in January, with the same fix:
https://bugs.freedesktop.org/show_bug.cgi?id=9685

Comment 4 Rémi Cardona gentoo-dev 2009-05-10 21:25:00 UTC
imake is now very very *very* low on the X11 todo list. If upstream makes a new release, I'll update it.

As almost nothing in portage uses Image anymore, I think it will stay the way it is today.

Thanks