Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bugzilla DB migration completed. Please report issues to Infra team via email via infra@gentoo.org or IRC
Bug 191370 - media-plugins/quodlibet-trayicon needs media-sound/quodlibet with USE=trayicon
Summary: media-plugins/quodlibet-trayicon needs media-sound/quodlibet with USE=trayicon
Status: RESOLVED DUPLICATE of bug 2272
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: New packages (show other bugs)
Hardware: All Linux
: High normal (vote)
Assignee: Gentoo Linux bug wranglers
URL:
Whiteboard:
Keywords:
: 198940 (view as bug list)
Depends on:
Blocks:
 
Reported: 2007-09-05 11:47 UTC by Bartosz Przybylski
Modified: 2007-11-12 18:34 UTC (History)
1 user (show)

See Also:
Package list:
Runtime testing required: ---


Attachments
corrected ebuild (quodlibet-trayicon-3493_r1.ebuild,783 bytes, text/plain)
2007-09-05 11:52 UTC, Bartosz Przybylski
Details
diff/patch file (quodlibet-trayicon-3493.ebuild.patch,569 bytes, patch)
2007-09-05 11:52 UTC, Bartosz Przybylski
Details | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Bartosz Przybylski 2007-09-05 11:47:54 UTC
when try to merge quodlibet with trayicon flag, quodlibet-trayicon crash cause it say that i need to build quodlibet with trayicon flag. but i'm trying to do that ;) so dunno whats the point of it... 

Reproducible: Always

Steps to Reproduce:
1. USE="-trayicon" emerge quodlibet
2. emerge -C quodlibet-trayicon
3. USE="trayicon" emerge quodlibet
Actual Results:  
quodlibet-trayicon say that it can't merge cause lack of dependency

Expected Results:  
merged quodlibet with trayicon flag
Comment 1 Bartosz Przybylski 2007-09-05 11:52:13 UTC
Created attachment 130077 [details]
corrected ebuild
Comment 2 Bartosz Przybylski 2007-09-05 11:52:55 UTC
Created attachment 130079 [details, diff]
diff/patch file
Comment 3 Jakub Moc (RETIRED) gentoo-dev 2007-09-05 11:55:17 UTC
emerge --nodeps quodlibet; emerge -1 quodlibet-trayicon

Nothing we could fix here until portage has a less sucky solution.


*** This bug has been marked as a duplicate of bug 2272 ***

*** This bug has been marked as a duplicate of bug 2272 ***
Comment 4 Jakub Moc (RETIRED) gentoo-dev 2007-09-05 11:56:02 UTC
Comment on attachment 130077 [details]
corrected ebuild

Nope, the plugin won't work unless quodlibet has support for it.
Comment 5 Jakub Moc (RETIRED) gentoo-dev 2007-11-12 18:34:09 UTC
*** Bug 198940 has been marked as a duplicate of this bug. ***