Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bugzilla DB migration completed. Please report issues to Infra team via email via infra@gentoo.org or IRC
Bug 191066 - access violation when emerging evolution 2.10.3
Summary: access violation when emerging evolution 2.10.3
Status: RESOLVED DUPLICATE of bug 118699
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: [OLD] GNOME (show other bugs)
Hardware: x86 Linux
: High normal (vote)
Assignee: Gentoo Linux Gnome Desktop Team
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2007-09-02 16:17 UTC by Mikko Mensonen
Modified: 2007-09-02 16:21 UTC (History)
0 users

See Also:
Package list:
Runtime testing required: ---


Attachments
output of emerge --info (emerge.info,2.94 KB, text/plain)
2007-09-02 16:21 UTC, Mikko Mensonen
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Mikko Mensonen 2007-09-02 16:17:25 UTC
Got access violations during Evolution emerge (at the installation phase). To be exact:

cat /var/log/sandbox/sandbox-mail-client_-_evolution-2.10.3-18004.log 
unlink:    /usr/share/xml2po/docbook.pyc
unlink:    /usr/share/xml2po/docbook.pyc
unlink:    /usr/share/xml2po/docbook.pyc
unlink:    /usr/share/xml2po/docbook.pyc
unlink:    /usr/share/xml2po/docbook.pyc
unlink:    /usr/share/xml2po/docbook.pyc

USE flags for evolution:

# emerge -pv evolution
[ebuild     U ] mail-client/evolution-2.10.3 [2.8.3] USE="crypt dbus hal ipv6 ldap ssl -bogofilter -debug -doc -kerberos -krb4 -mono -nntp -pda -profile -spell"


Reproducible: Always
Comment 1 Rémi Cardona gentoo-dev 2007-09-02 16:20:24 UTC
Please remerge gnome-docs-utils.

*** This bug has been marked as a duplicate of bug 118699 ***
Comment 2 Mikko Mensonen 2007-09-02 16:21:01 UTC
Created attachment 129847 [details]
output of emerge --info

added the output of emerge --info
Comment 3 Rémi Cardona gentoo-dev 2007-09-02 16:21:32 UTC
sorry, "gnome-doc-utils" (no "s" in "doc")