Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 190369 - www-client/epiphany-2.18.3: ACCESS VIOLATION
Summary: www-client/epiphany-2.18.3: ACCESS VIOLATION
Status: RESOLVED DUPLICATE of bug 104088
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: [OLD] GNOME (show other bugs)
Hardware: All Linux
: High normal (vote)
Assignee: Gentoo Linux Gnome Desktop Team
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2007-08-27 08:15 UTC by Lónyai Gergely
Modified: 2007-08-27 09:26 UTC (History)
0 users

See Also:
Package list:
Runtime testing required: ---


Attachments
sandbox-www-client_-_epiphany-2.18.3-28487.log (sandbox-www-client_-_epiphany-2.18.3-28487.log,328 bytes, text/plain)
2007-08-27 08:17 UTC, Lónyai Gergely
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Lónyai Gergely 2007-08-27 08:15:49 UTC
>>> Source compiled.
--------------------------- ACCESS VIOLATION SUMMARY ---------------------------
LOG FILE = "/var/log/sandbox/sandbox-www-client_-_epiphany-2.18.3-28487.log"

unlink:    /usr/share/pygtk/2.0/codegen/argtypes.pyc
unlink:    /usr/share/pygtk/2.0/codegen/definitions.pyc
unlink:    /usr/share/pygtk/2.0/codegen/defsparser.pyc
unlink:    /usr/share/pygtk/2.0/codegen/scmexpr.pyc
unlink:    /usr/share/pygtk/2.0/codegen/override.pyc
unlink:    /usr/share/pygtk/2.0/codegen/reversewrapper.pyc
--------------------------------------------------------------------------------
Comment 1 Lónyai Gergely 2007-08-27 08:17:42 UTC
Created attachment 129293 [details]
sandbox-www-client_-_epiphany-2.18.3-28487.log
Comment 2 Rémi Cardona gentoo-dev 2007-08-27 08:27:04 UTC
please run python-updater first
Comment 3 Gilles Dartiguelongue gentoo-dev 2007-08-27 09:21:33 UTC
this is a dupe
Comment 4 Gilles Dartiguelongue gentoo-dev 2007-08-27 09:21:48 UTC

*** This bug has been marked as a duplicate of bug 189126 ***
Comment 5 Gilles Dartiguelongue gentoo-dev 2007-08-27 09:22:49 UTC
err, wrong number, sorry for spamming
Comment 6 Gilles Dartiguelongue gentoo-dev 2007-08-27 09:26:57 UTC
same king of bug, see bug 104088 comment #28

This is happening because of migration to python-2.5, you need to run python-updater before your system can compile new stuff linked to/using python

*** This bug has been marked as a duplicate of bug 104088 ***