Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 189147 - mail-client/evolution category doesn't retain color
Summary: mail-client/evolution category doesn't retain color
Status: RESOLVED UPSTREAM
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: [OLD] GNOME (show other bugs)
Hardware: All Linux
: High minor (vote)
Assignee: Gentoo Linux Gnome Desktop Team
URL: http://bugzilla.gnome.org/show_bug.cg...
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2007-08-16 17:56 UTC by Gunther Gruber
Modified: 2007-11-18 12:14 UTC (History)
0 users

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Gunther Gruber 2007-08-16 17:56:56 UTC
When creating categories in the evolution-calendar the selected color is not saved. It reverts back to the standar color black. After selecting a appointment and assigning it to a categorie it remains in the same standart color blue/grey

Reproducible: Always

Steps to Reproduce:
1.create a appointment in evolution-calendar
2. press the "categorie button"
3. create a new categorie
4. optional (select a color)
5. mark the checkboy with your newly createt categorie 

Actual Results:  
the appointment appears in the standart color on the main window: gey/blue

Expected Results:  
the appointment appears in black/ "selected"  color

I regard this bug as Minor. I am a very visual thinking person and just switched from korganizer. Higlighting my appointments with different color and marking times I am away on business or on holiday with a different color gives me greater overview with a single look on my calendar ;)
Comment 1 Gilles Dartiguelongue gentoo-dev 2007-08-16 20:14:44 UTC
this is an upstream issue, please look at http://bugzilla.gnome.org/show_bug.cgi?id=308815.

Also this feature alas fixed is subject to discussion on how to represent, please comment on the upstream bug.
Comment 2 Gilles Dartiguelongue gentoo-dev 2007-11-18 12:14:31 UTC
ok actually upstream decided to drop the feature since it wasn't used anyway.

I'll close this as upstream though it's a wontfix as well.