Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 189056 - compiz-fusion-0.5.2 ebuild request
Summary: compiz-fusion-0.5.2 ebuild request
Status: VERIFIED FIXED
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: New packages (show other bugs)
Hardware: All Linux
: High enhancement (vote)
Assignee: Default Assignee for New Packages
URL:
Whiteboard:
Keywords:
: 194167 (view as bug list)
Depends on:
Blocks:
 
Reported: 2007-08-16 00:21 UTC by Fabian Henze
Modified: 2008-02-10 21:44 UTC (History)
18 users (show)

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Fabian Henze 2007-08-16 00:21:51 UTC
please add a ebuild for compiz-fusion to the tree. The first release is version 0.5.2, which can be downloaded at http://releases.compiz-fusion.org/0.5.2/

Reproducible: Always
Comment 1 Robert Buchholz (RETIRED) gentoo-dev 2007-08-25 02:16:15 UTC
There's an ebuild for 0.5.2 in the xeffects overlay
  layman -a xeffects
Comment 2 Jorge Manuel B. S. Vicetto Gentoo Infrastructure gentoo-dev 2007-08-25 13:55:38 UTC
As Robert said, you can find ebuilds for compiz-fusion, the libs and plugins in the xeffects overlay. If you need help visit #gentoo-xeffects.
If you have problems with the ebuilds, respect the warnings and don't post bugs here.
Comment 3 Robin Bankhead 2007-08-26 03:27:38 UTC
Do we take it from this then, that there is no interested maintainer at this time? We currently have a version of compiz in the tree that is virtually unusable because it is 2 versions ahead of compiz-extras. compiz-fusion is the generally accepted direction for the project at this point, the overlay packages seem to be -- well, as stable as beryl was when it was brought in-tree ;) -- so I would hope that someone would step up to this. What's Hanno doing?
Comment 4 Jorge Manuel B. S. Vicetto Gentoo Infrastructure gentoo-dev 2007-08-26 04:54:57 UTC
Well, we're currently talking about creating a new Desktop Effects herd at bug #189881.
The compiz-fusion ebuilds would be maintained by this herd.
Comment 5 Robert Buchholz (RETIRED) gentoo-dev 2007-08-26 10:09:44 UTC
(In reply to comment #3)
> Do we take it from this then, that there is no interested maintainer at this
> time?

Please have a look at the ebuild's ChangeLog before saying that. The package is actively maintained, up-to-date and has had several commits the last week.
Comment 6 Jakub Moc (RETIRED) gentoo-dev 2007-09-29 08:20:51 UTC
*** Bug 194167 has been marked as a duplicate of this bug. ***
Comment 7 Hanno Böck gentoo-dev 2007-10-18 18:14:08 UTC
I'm currently waiting for a compiz-0.6-compatible version of cf, then I intend to add some ebuilds for it.

compiz-0.6.2 just added fyi.
Comment 8 Anton Bolshakov 2007-10-22 00:27:22 UTC
Version 0.6.0 is out today.
http://releases.compiz-fusion.org/0.6.0/

I'm looking forward to replace beryl manager. And screw this little kitten
http://allen.brooker.gb.net/misc/kitten-0day.jpg ;-)
Comment 9 Jorge Manuel B. S. Vicetto Gentoo Infrastructure gentoo-dev 2007-10-22 00:36:44 UTC
(In reply to comment #8)
> Version 0.6.0 is out today.
> http://releases.compiz-fusion.org/0.6.0/
> 

Actually it was released on Saturday and you can find it already in the xeffects overlay ;-)

> I'm looking forward to replace beryl manager.

I've added the new compiz-manager to the compiz ebuild.
Comment 10 Hanno Böck gentoo-dev 2007-10-23 23:50:07 UTC
Now in the tree
Comment 11 Robert Buchholz (RETIRED) gentoo-dev 2007-10-24 22:30:37 UTC
Nice work, you guys. Thanks!
Comment 12 Paulo J. Matos 2007-10-25 15:24:31 UTC
(In reply to comment #10)
> Now in the tree
> 

Hello, why is compiz-fusion and compiz-fusion-plugins-unsupported missing ~amd64, is plugins-main and plugins-extra have ~amd64?

Cheers,

Paulo Matos
Comment 13 Paulo J. Matos 2007-10-26 10:48:03 UTC
Isn't fusion-icon missing from portage tree?
Comment 14 Jakub Moc (RETIRED) gentoo-dev 2007-10-26 19:03:54 UTC
This bug is FIXED. Anything else -> *new* bug.