Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 186250 - sys-devel/gcc-4.x compile fails
Summary: sys-devel/gcc-4.x compile fails
Status: RESOLVED DUPLICATE of bug 20600
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: Current packages (show other bugs)
Hardware: AMD64 Linux
: High normal (vote)
Assignee: Gentoo Linux bug wranglers
Depends on:
Reported: 2007-07-22 18:02 UTC by Viper
Modified: 2007-07-22 18:12 UTC (History)
0 users

See Also:
Package list:
Runtime testing required: ---

build log (build.log.bz2,25.24 KB, application/octet-stream)
2007-07-22 18:07 UTC, Viper

Note You need to log in before you can comment on or make changes to this bug.
Description Viper 2007-07-22 18:02:50 UTC
I'll attach log in next post.

Reproducible: Always

Steps to Reproduce:
emerge gcc or emerge -e gcc (or another flags)

Actual Results:  
build fails

Expected Results:  
working gcc build
Comment 1 Viper 2007-07-22 18:07:45 UTC
Created attachment 125686 [details]
build log

logfile. gcc-4.2.0 also fails. I've tried to make gentoo from stage1, but fails on gcc with the same error. make.conf is default.
Comment 2 Viper 2007-07-22 18:08:57 UTC
forgot to define genToo version.
Comment 3 Jakub Moc (RETIRED) gentoo-dev 2007-07-22 18:12:40 UTC
Remove -pipe from your C[XX]FLAGS or get yourself more RAM/swap.

*** This bug has been marked as a duplicate of bug 20600 ***