Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 184131 - sci-chemistry/pymol-1.0r1 ebuild: subversion.eclass error
Summary: sci-chemistry/pymol-1.0r1 ebuild: subversion.eclass error
Status: VERIFIED WORKSFORME
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: New packages (show other bugs)
Hardware: All Linux
: High normal (vote)
Assignee: Gentoo Linux bug wranglers
URL:
Whiteboard:
Keywords:
: 185529 194516 (view as bug list)
Depends on:
Blocks:
 
Reported: 2007-07-03 19:18 UTC by Justin Lecher (RETIRED)
Modified: 2007-10-02 21:02 UTC (History)
2 users (show)

See Also:
Package list:
Runtime testing required: ---


Attachments
emerge --info (first,10.05 KB, text/plain)
2007-07-03 19:20 UTC, Justin Lecher (RETIRED)
Details
eix subversion (second,754 bytes, text/plain)
2007-07-03 19:23 UTC, Justin Lecher (RETIRED)
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Justin Lecher (RETIRED) gentoo-dev 2007-07-03 19:18:42 UTC
If I emerge pymol-1.0r1 I following error

!! ERROR: sci-chemistry/pymol-1.0-r1 failed.
Call stack:
  ebuild.sh, line 1621:   Called dyn_unpack
  ebuild.sh, line 753:   Called qa_call 'src_unpack'
  ebuild.sh, line 44:   Called src_unpack
  pymol-1.0-r1.ebuild, line 27:   Called subversion_src_unpack
  subversion.eclass, line 254:   Called subversion_fetch
  subversion.eclass, line 179:   Called die

!!! subversion.eclass: ESVN_REPO_URI (or specified URI) and working copy's URL are not matched.


Reproducible: Always

Steps to Reproduce:
Comment 1 Justin Lecher (RETIRED) gentoo-dev 2007-07-03 19:20:24 UTC
Created attachment 123805 [details]
emerge --info

my emerge --info
Comment 2 Justin Lecher (RETIRED) gentoo-dev 2007-07-03 19:23:08 UTC
Created attachment 123808 [details]
eix subversion

eix subversion

I don't want to complain about bugs all time. Thanks for the new ebuild,although ti doesn't work fine fine right now to me.
Comment 3 Jakub Moc (RETIRED) gentoo-dev 2007-07-03 19:46:08 UTC
Well it works just fine here, delete the checkout (rm -rf /usr/portage/distfiles/svn-src/pymol/) and try again.
Comment 4 Justin Lecher (RETIRED) gentoo-dev 2007-07-03 20:02:40 UTC
Sorry for that noob report!
Comment 5 Jakub Moc (RETIRED) gentoo-dev 2007-07-16 14:24:41 UTC
*** Bug 185529 has been marked as a duplicate of this bug. ***
Comment 6 Jakub Moc (RETIRED) gentoo-dev 2007-10-02 21:02:32 UTC
*** Bug 194516 has been marked as a duplicate of this bug. ***