Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 183827 - net-im/pidgin - silc plugin does not work
Summary: net-im/pidgin - silc plugin does not work
Status: RESOLVED FIXED
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: Current packages (show other bugs)
Hardware: All Linux
: Normal normal (vote)
Assignee: Gentoo net-im Herd
URL:
Whiteboard:
Keywords:
: 194598 (view as bug list)
Depends on: 185260
Blocks:
  Show dependency tree
 
Reported: 2007-07-01 12:42 UTC by Lukas Oliva
Modified: 2007-10-27 18:32 UTC (History)
2 users (show)

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Lukas Oliva 2007-07-01 12:42:50 UTC
Pidgin seems not to have the support for silc protocol while gaim has it. The home page for pidgin seems to claim support also for pidgin, so it shoiuld be present also in pidgin (http://pidgin.im/pidgin/home/).

Reproducible: Always

Steps to Reproduce:
1. emerge -pv pidgin
2.
3.
Comment 1 Lukas Oliva 2007-07-01 12:58:07 UTC
Sorry, this was error, the silc use flag is present. 
Comment 2 Lukas Oliva 2007-07-01 13:17:30 UTC
Sorry, pidgin has the silc flag, but nor gaim nor pidgin seems to have some way of setting up silc account. It is present during configure phase but there is no place for account setup while it is present for icq, xmpp, irc ...
Comment 3 Olivier Crete (RETIRED) gentoo-dev 2007-07-03 00:30:12 UTC
Do you have the same issues as bug 175787 ?
Comment 4 Matt 2007-07-07 09:54:04 UTC
please have a look at bug 175787 (http://bugs.gentoo.org/show_bug.cgi?id=175787)

there are the instructions to solve your problem ... (hopefully ...)
Comment 5 Octavio Ruiz (Ta^3) 2007-07-14 02:04:31 UTC
Take a look at Bug #185260.
Comment 6 Jakub Moc (RETIRED) gentoo-dev 2007-10-03 18:47:26 UTC
*** Bug 194598 has been marked as a duplicate of this bug. ***
Comment 7 Olivier Crete (RETIRED) gentoo-dev 2007-10-27 18:32:29 UTC
seems liek this one is fixed