Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 182781 - I would like to see GParted be part of the Gentoo LiveCD
Summary: I would like to see GParted be part of the Gentoo LiveCD
Status: RESOLVED CANTFIX
Alias: None
Product: Gentoo Release Media
Classification: Unclassified
Component: LiveCD/DVD (show other bugs)
Hardware: All Linux
: High enhancement with 1 vote (vote)
Assignee: Gentoo Release Team
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2007-06-21 12:28 UTC by Troy Henderson
Modified: 2010-12-01 16:36 UTC (History)
2 users (show)

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Troy Henderson 2007-06-21 12:28:37 UTC
GParted is the Gnome Partition Editor, and it is useful for moving and resizing partitions without destroying data.  It would be nice to have this application part of the Gentoo LiveCD since many users of the LiveCD are often installing Gentoo on a hard drive with an existing operating system.

Reproducible: Always

Steps to Reproduce:
Comment 1 Chris Gianelloni (RETIRED) gentoo-dev 2007-06-21 21:21:29 UTC
It is on the LiveDVD already.  We didn't add it to the LiveCD for space reasons.

Feel free to use the LiveDVD media, instead.
Comment 2 Martin Mokrejš 2009-06-11 14:41:58 UTC
(In reply to comment #1)
> It is on the LiveDVD already.  We didn't add it to the LiveCD for space
> reasons.
> 
> Feel free to use the LiveDVD media, instead.

Where is the link to LiveDVD media at http://www.gentoo.org/main/en/where.xml ? I see only minimal and LiveCD. :(
Comment 3 Ben de Groot (RETIRED) gentoo-dev 2009-06-11 19:24:07 UTC
At this point, only the autobuild minimal CD is supported. There may be a new LiveCD in the future. 

In the meantime, if you want a Gentoo-based LiveCD with GParted, I recommend using the System Rescue CD: http://www.sysresccd.org/Main_Page
Comment 4 Jorge Manuel B. S. Vicetto Gentoo Infrastructure gentoo-dev 2010-12-01 16:36:18 UTC
As Ben said, we only produce minimal CDs on a weekly base now.