Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 181614 - nxserver-freeedition lacks dependencies
Summary: nxserver-freeedition lacks dependencies
Status: RESOLVED FIXED
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: [OLD] Unspecified (show other bugs)
Hardware: All Linux
: High normal (vote)
Assignee: NX Server Herd
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2007-06-11 01:11 UTC by Patrick
Modified: 2007-06-11 12:05 UTC (History)
0 users

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Patrick 2007-06-11 01:11:35 UTC
Hi,

I installed nxserver-freeedition today on a machine without X. I found that it needs the following packages (and their dependencies) to be installed as well, but they aren't being pulled in automatically:

xauth
font-misc-misc
font-cursor-misc

see also bug 172333 (about nxserver-freenx) - there are some similarities.

Cheers,
Patrick.

Reproducible: Always
Comment 1 Bernard Cafarelli gentoo-dev 2007-06-11 12:05:34 UTC
Indeed, all nx servers need these installed, not only freenx

Thanks for the report, freeedition (and 2xterminalserver too) now include these dependencies