Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 181421 - xine use flag droped from totem-2.18.1-r1
Summary: xine use flag droped from totem-2.18.1-r1
Status: RESOLVED DUPLICATE of bug 176368
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: [OLD] GNOME (show other bugs)
Hardware: All Linux
: High normal (vote)
Assignee: Gentoo Linux Gnome Desktop Team
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2007-06-09 14:52 UTC by Bugs Bunny
Modified: 2007-06-09 15:13 UTC (History)
0 users

See Also:
Package list:
Runtime testing required: ---


Attachments
ebuild patch adding xine useflag back (totem.diff,4.28 KB, text/plain)
2007-06-09 14:53 UTC, Bugs Bunny
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Bugs Bunny 2007-06-09 14:52:49 UTC
xine use flag has been drop'd from totem forcing gstreamer

Reproducible: Always

Actual Results:  
totem-2.18.1 still supports xine and should be enabled via use as it has been.
Comment 1 Bugs Bunny 2007-06-09 14:53:32 UTC
Created attachment 121581 [details]
ebuild patch adding xine useflag back
Comment 2 Gilles Dartiguelongue gentoo-dev 2007-06-09 15:13:48 UTC
from http://www.gentoo.org/proj/en/desktop/gnome/howtos/gnome-2.18-upgrade.xml

Upstream has decided to remove the xine backend. I know this makes playing DVDs harder. However, you can still play DVDs. Make sure you have the dvd USE flag, and then run

*** This bug has been marked as a duplicate of bug 176368 ***