Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 179981 - dev-libs/libxml2-2.6.27 unpack fails
Summary: dev-libs/libxml2-2.6.27 unpack fails
Status: RESOLVED NEEDINFO
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: New packages (show other bugs)
Hardware: x86 Linux
: High normal (vote)
Assignee: Gentoo Linux Gnome Desktop Team
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2007-05-27 09:52 UTC by mms
Modified: 2007-08-04 15:24 UTC (History)
0 users

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description mms 2007-05-27 09:52:23 UTC
emerge dev-libs/libxml2
Calculating dependencies... done!
>>> Verifying ebuild Manifests...

>>> Emerging (1 of 1) dev-libs/libxml2-2.6.27 to /
 * libxml2-2.6.27.tar.gz RMD160 ;-) ...                                   [ ok ]
 * libxml2-2.6.27.tar.gz SHA1 ;-) ...                                     [ ok ]
 * libxml2-2.6.27.tar.gz SHA256 ;-) ...                                   [ ok ]
 * libxml2-2.6.27.tar.gz size ;-) ...                                     [ ok ]
 * checking ebuild checksums ;-) ...                                      [ ok ]
 * checking auxfile checksums ;-) ...                                     [ ok ]
 * checking miscfile checksums ;-) ...                                    [ ok ]
 * checking libxml2-2.6.27.tar.gz ;-) ...                                 [ ok ]
>>> Unpacking source...
>>> Unpacking libxml2-2.6.27.tar.gz to /var/tmp/portage/dev-libs/libxml2-2.6.27/            work
cp: cannot stat `/var/tmp/portage/dev-libs/libxml2-2.6.27/distdir/xsts-2002-01-1            6.tar.gz': No such file or directory
cp: cannot stat `/var/tmp/portage/dev-libs/libxml2-2.6.27/distdir/xsts-2004-01-1            4.tar.gz': No such file or directory

!!! ERROR: dev-libs/libxml2-2.6.27 failed.
Call stack:
  ebuild.sh, line 1615:   Called dyn_unpack
  ebuild.sh, line 752:   Called qa_call 'src_unpack'
  ebuild.sh, line 44:   Called src_unpack
  libxml2-2.6.27.ebuild, line 40:   Called die

!!! Failed to install test tarballs
!!! If you need support, post the topmost build error, and the call stack if rel            evant.
!!! A complete build log is located at '/var/tmp/portage/dev-libs/libxml2-2.6.27            /temp/build.log'.


Reproducible: Always
Comment 1 Peter Volkov (RETIRED) gentoo-dev 2007-05-27 11:24:19 UTC
mms, try to clean /var/tmp/portage/.
Comment 2 Gilles Dartiguelongue gentoo-dev 2007-08-04 15:24:46 UTC
can't reproduce. I wonder where this xsts thing comes from.

Please add emerge --info if you can reproduce, closing as NEEDINFO for now.