Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 174473 - ebuild for the linux port of the ultravnc repeater
Summary: ebuild for the linux port of the ultravnc repeater
Status: RESOLVED WONTFIX
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: New packages (show other bugs)
Hardware: All Linux
: High enhancement (vote)
Assignee: Default Assignee for New Packages
URL: http://koti.mbnet.fi/jtko/
Whiteboard:
Keywords: EBUILD
Depends on:
Blocks:
 
Reported: 2007-04-13 15:00 UTC by GNUtoo
Modified: 2016-03-31 12:18 UTC (History)
0 users

See Also:
Package list:
Runtime testing required: ---


Attachments
uvncrepeater-014.ebuild (uvncrepeater-014.ebuild,586 bytes, text/plain)
2007-04-13 15:01 UTC, GNUtoo
Details
uvncrepeater.ini (uvncrepeater.ini,3.71 KB, text/plain)
2007-04-13 16:33 UTC, GNUtoo
Details

Note You need to log in before you can comment on or make changes to this bug.
Description GNUtoo 2007-04-13 15:00:09 UTC
ebuild for the linux port of the ultravnc repeater
it still lack a init.d service...


Reproducible: Always
Comment 1 GNUtoo 2007-04-13 15:01:10 UTC
Created attachment 116169 [details]
uvncrepeater-014.ebuild

here's the ebuild
Comment 2 Jakub Moc (RETIRED) gentoo-dev 2007-04-13 15:23:36 UTC
Comment on attachment 116169 [details]
uvncrepeater-014.ebuild

- the ebuild header is invalid
- src_unpack is redundant
- src_compile is redundant
- dobin cp ${WORKDIR}/Ver${PV}/repeater - ???!!! (plus you should set ${S} accordingly in the ebuild instead of using the path above)
Comment 3 GNUtoo 2007-04-13 16:12:59 UTC
(In reply to comment #2)
> (From update of attachment 116169 [details] [edit])
> - the ebuild header is invalid
> - src_unpack is redundant
> - src_compile is redundant
> - dobin cp ${WORKDIR}/Ver${PV}/repeater - ???!!! (plus you should set ${S}
> accordingly in the ebuild instead of using the path above)
> 
i am not very good at writing ebuilds...
how should i avoid using src_unmack and src_compile?
and why the header is invalid?
and i dobin because there is no make install script\

i'll change into $S variable
Comment 4 GNUtoo 2007-04-13 16:14:01 UTC
by the way i've a configuration file that is uvncrepeater.ini...how do i put it somewhere...
Comment 5 GNUtoo 2007-04-13 16:18:35 UTC
(In reply to comment #2)
> (From update of attachment 116169 [details] [edit])
> - the ebuild header is invalid
> - src_unpack is redundant
> - src_compile is redundant
> - dobin cp ${WORKDIR}/Ver${PV}/repeater - ???!!! (plus you should set ${S}
> accordingly in the ebuild instead of using the path above)
> 
the $S doesn't work...
/usr/overlay/net-misc/uvncrepeater/uvncrepeater-014.ebuild: line 17: cd: /var/tmp/paludis/net-misc/uvncrepeater-014/work/uvncrepeater-014: No such file or directory
Comment 6 GNUtoo 2007-04-13 16:33:17 UTC
Created attachment 116179 [details]
uvncrepeater.ini

put that in /etc
Comment 7 Marek Szuba gentoo-dev 2016-03-31 12:07:18 UTC
Upstream still exists but there has been no new release of this package since 2006 and I don't think I've seen this package in other distros. Also, given a working ebuild has never been posted I guess there was very little user interest in having this software included into Portage even to begin with?