Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 172772 - games-arcade/btanks-{0.4.2928,9999} - new ebuild
Summary: games-arcade/btanks-{0.4.2928,9999} - new ebuild
Status: RESOLVED FIXED
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: [OLD] Games (show other bugs)
Hardware: All Linux
: High enhancement (vote)
Assignee: Gentoo Games
URL: http://btanks.sourceforge.net/
Whiteboard:
Keywords: EBUILD
: 181711 (view as bug list)
Depends on:
Blocks:
 
Reported: 2007-03-30 10:16 UTC by Maks Polunin
Modified: 2007-08-20 23:42 UTC (History)
4 users (show)

See Also:
Package list:
Runtime testing required: ---


Attachments
btanks-0.4.2928.ebuild (btanks-0.4.2928.ebuild,1.17 KB, text/plain)
2007-03-30 10:17 UTC, Maks Polunin
Details
btanks-9999.ebuild (btanks-9999.ebuild,1.33 KB, text/plain)
2007-03-30 10:18 UTC, Maks Polunin
Details
btanks-9999.ebuild fix when installing from scratch (btanks-9999.ebuild,1.22 KB, text/plain)
2007-04-02 11:27 UTC, Maks Polunin
Details
btanks-0.4.3026.ebuild fix when installing from scratch (btanks-0.4.3026.ebuild,1.06 KB, text/plain)
2007-04-02 11:27 UTC, Maks Polunin
Details
btanks-9999.ebuild support btanks splitted to libs (btanks-9999.ebuild,1.42 KB, text/plain)
2007-05-03 09:25 UTC, Maks Polunin
Details
btanks-9999.ebuild (btanks-9999.ebuild,1.37 KB, text/plain)
2007-05-28 09:08 UTC, Maks Polunin
Details
btanks-0.5.3811.ebuild (btanks-0.5.3811.ebuild,1.21 KB, text/plain)
2007-05-28 09:08 UTC, Maks Polunin
Details
btanks-0.5.4539.ebuild (btanks-0.5.4539.ebuild,1.23 KB, text/plain)
2007-07-24 08:46 UTC, Maks Polunin
Details
btanks-9999.ebuild (btanks-9999.ebuild,1.39 KB, text/plain)
2007-07-24 08:46 UTC, Maks Polunin
Details
btanks-0.5.4539.ebuild (btanks-0.5.4539.ebuild,1.40 KB, text/plain)
2007-07-25 13:58 UTC, Paul Bredbury
Details
btanks-0.5.4740.ebuild (btanks-0.5.4740.ebuild,1.51 KB, text/plain)
2007-08-20 18:16 UTC, Paul Bredbury
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Maks Polunin 2007-03-30 10:16:50 UTC
btanks is "Fast 2d tank arcade game with multiplayer and split-screen modes."
I suppose it may come into games-arcade
Comment 1 Maks Polunin 2007-03-30 10:17:40 UTC
Created attachment 114938 [details]
btanks-0.4.2928.ebuild
Comment 2 Maks Polunin 2007-03-30 10:18:05 UTC
Created attachment 114939 [details]
btanks-9999.ebuild
Comment 3 Maks Polunin 2007-04-02 11:27:13 UTC
Created attachment 115244 [details]
btanks-9999.ebuild
fix when installing from scratch
Comment 4 Maks Polunin 2007-04-02 11:27:34 UTC
Created attachment 115246 [details]
btanks-0.4.3026.ebuild fix when installing from scratch
Comment 5 Maks Polunin 2007-05-03 09:25:06 UTC
Created attachment 118025 [details]
btanks-9999.ebuild support btanks splitted to libs
Comment 6 Maks Polunin 2007-05-28 09:08:02 UTC
Created attachment 120503 [details]
btanks-9999.ebuild

btanks-9999.ebuild support lib_dir flag for scons, use dogameslib.so instead of dogameslib
fix wrong license (gpl-2 instead of gpl-1)
Comment 7 Maks Polunin 2007-05-28 09:08:56 UTC
Created attachment 120504 [details]
btanks-0.5.3811.ebuild

version bump
Comment 8 Tristan Heaven (RETIRED) gentoo-dev 2007-06-11 23:47:12 UTC
*** Bug 181711 has been marked as a duplicate of this bug. ***
Comment 9 Maks Polunin 2007-07-24 08:46:01 UTC
Created attachment 125851 [details]
btanks-0.5.4539.ebuild

version bump
Comment 10 Maks Polunin 2007-07-24 08:46:24 UTC
Created attachment 125852 [details]
btanks-9999.ebuild

version bump
Comment 11 Paul Bredbury 2007-07-25 13:58:42 UTC
Created attachment 125977 [details]
btanks-0.5.4539.ebuild

Tidied ebuild. Puts the libs (except libbt_objects.so) in the right place.
Comment 12 Paul Bredbury 2007-08-20 18:16:21 UTC
Created attachment 128706 [details]
btanks-0.5.4740.ebuild

Version bump, adding linguas_fr.
Comment 13 Tupone Alfredo gentoo-dev 2007-08-20 23:42:11 UTC
btanks added to portage. Thanks