Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 168337 - sys-auth/tfm-fingerprint ~amd64 keyword request
Summary: sys-auth/tfm-fingerprint ~amd64 keyword request
Status: RESOLVED CANTFIX
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: New packages (show other bugs)
Hardware: All Linux
: High enhancement (vote)
Assignee: AMD64 Project
URL:
Whiteboard:
Keywords:
: 314747 (view as bug list)
Depends on:
Blocks: 168338
  Show dependency tree
 
Reported: 2007-02-25 16:09 UTC by unlord
Modified: 2010-04-12 21:39 UTC (History)
2 users (show)

See Also:
Package list:
Runtime testing required: ---


Attachments
attachement aff to files dir (tfmessbsp.cfg,90 bytes, text/plain)
2007-02-27 14:44 UTC, Jochen Maes
Details

Note You need to log in before you can comment on or make changes to this bug.
Description unlord 2007-02-25 16:09:59 UTC
Please add this keyword.

Reproducible: Always
Comment 1 Piotr Jaroszyński (RETIRED) gentoo-dev 2007-02-27 14:32:56 UTC
install: cannot stat `/home/data/gentoo/gentoo-x86/sys-auth/tfm-fingerprint/files/tfmessbsp.cfg': No such file or directory

 * Running Module Directory Services (MDS) ...
/usr/lib64/libtfmessbsp.so: wrong ELF class: ELFCLASS32Could not load addin module "/usr/lib64/libtfmessbsp.so"!
 * Note: You have to be in the group usb to access the fingerprint device.

1st is missing file in the repo. 2nd I have no clue ;]
CCing the maintainer.
Comment 2 Piotr Jaroszyński (RETIRED) gentoo-dev 2007-02-27 14:39:13 UTC
Ohh now I see, that's a 32bit binary so it cannot be used with 64bit bioapi.
Comment 3 Jochen Maes 2007-02-27 14:44:11 UTC
Created attachment 111424 [details]
attachement aff to files dir
Comment 4 Piotr Jaroszyński (RETIRED) gentoo-dev 2007-02-27 14:50:29 UTC
Poke wolf about adding that config to the tree. Resolving as CANTFIX for obvious reasons.
Comment 5 Andreas K. Hüttel gentoo-dev 2010-04-12 21:39:32 UTC
*** Bug 314747 has been marked as a duplicate of this bug. ***