Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bugzilla DB migration completed. Please report issues to Infra team via email via infra@gentoo.org or IRC
Bug 166665 - Problems with Gentoo BitTorrents
Summary: Problems with Gentoo BitTorrents
Status: RESOLVED DUPLICATE of bug 157543
Alias: None
Product: Gentoo Infrastructure
Classification: Unclassified
Component: Other (show other bugs)
Hardware: All Linux
: High major (vote)
Assignee: Gentoo Infrastructure
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2007-02-13 14:17 UTC by paapaa125
Modified: 2007-02-13 15:06 UTC (History)
0 users

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description paapaa125 2007-02-13 14:17:22 UTC
For some reason I (and at least a few other users) can't download any Gentoo BitTorrents at all:

http://torrents.gentoo.org

The tracker seems to be OK but practically no connections are established to other seeds or peers: connections just time out. As if the tracker sends false IPs... Other torrents on other trackers work fine. This is not a NAT or firewall issue. This happens on multiple popular clients including BitTorrent, Azureus and BitComet. I've started a thread on Gentoo forums:

http://forums.gentoo.org/viewtopic-t-538427-highlight-.html

(Not sure if this is an infrastructure issue or if this belongs to somewhere else...)

Reproducible: Always
Comment 1 Xavier Neys (RETIRED) gentoo-dev 2007-02-13 15:06:55 UTC

*** This bug has been marked as a duplicate of bug 157543 ***