Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 165718 - vmware-workstation-5.5.3.34685 broken digest
Summary: vmware-workstation-5.5.3.34685 broken digest
Status: VERIFIED FIXED
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: New packages (show other bugs)
Hardware: x86 Linux
: High normal (vote)
Assignee: Gentoo VMWare Bug Squashers [disabled]
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2007-02-07 05:29 UTC by Alexey Solovyev
Modified: 2007-02-07 18:49 UTC (History)
1 user (show)

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Alexey Solovyev 2007-02-07 05:29:43 UTC
After the VMware-workstation-5.5.3-34685.tar.gz file (106M) is downloaded, emerge deletes it, because of the incorrect file size, and starts downloading it again.

Reproducible: Always
Comment 1 Mike Auty gentoo-dev 2007-02-07 10:16:37 UTC
Sorry about that, my fault.  5:(  I've fixed the digest in the tree, so please wait a couple of hours and try resyncing the tree, it should then all work...
Comment 2 Alexey Solovyev 2007-02-07 18:49:37 UTC
It's okay now; thanks.