Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bugzilla DB migration completed. Please report issues to Infra team via email via infra@gentoo.org or IRC
Bug 164464 - freezed when i unpack stage3 in bzip2 format at the my root usb
Summary: freezed when i unpack stage3 in bzip2 format at the my root usb
Status: RESOLVED DUPLICATE of bug 20600
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: [OLD] Unspecified (show other bugs)
Hardware: x86 Linux
: High critical (vote)
Assignee: Gentoo Linux bug wranglers
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2007-01-29 21:07 UTC by Mikael Lindberg
Modified: 2007-01-29 21:11 UTC (History)
0 users

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Mikael Lindberg 2007-01-29 21:07:05 UTC
I followed a guide (http://gentoo-wiki.com/HOWTO_Small_Footprint_Gentoo_on_USB)
and when i was at the unpacking stage, the computer totally freesez! (or how it is spelled). First time i unpacked it crashed after half the procces second time it crashed after unpacking only 10-20 things! I compiled a kernel and gfxboot at the same time, can it be related?

Reproducible: Always

Steps to Reproduce:
1. Start with the guide, and when you come to the unpack stop and follow my instructions!
2. Start compiling the kernel with genkernel with the options 'genkernel --gensplash=gentoo-blue all' dont wait for it to finish just let it run a bit
3. Now start compiling gfxboot
4. now go back to the usb thing
5. now start unpacking
6. freze! (at last for me).

Actual Results:  
Total system frezze

Expected Results:  
Continue unpacking

i did this in kde with konsole, and i have qingy set up (i have tux showing up at the top off the screen at start)
my emerge --info
mikael-gentoo ipp # emerge --info
Portage 2.1.1-r2 (default-linux/x86/2006.1, gcc-4.1.1, glibc-2.4-r4, 2.6.18-suspend2-r1 i686)
=================================================================
System uname: 2.6.18-suspend2-r1 i686 AMD Athlon(tm) XP
Gentoo Base System release 1.12.6
Last Sync: Mon, 29 Jan 2007 15:50:01 +0000
distcc 2.18.3 i686-pc-linux-gnu (protocols 1 and 2) (default port 3632) [disabled]
ccache version 2.4 [enabled]
app-admin/eselect-compiler: [Not Present]
dev-java/java-config: 1.3.7, 2.0.31
dev-lang/python:     2.4.4
dev-python/pycrypto: 2.0.1-r5
dev-util/ccache:     2.4-r6
dev-util/confcache:  [Not Present]
sys-apps/sandbox:    1.2.17
sys-devel/autoconf:  2.13, 2.61
sys-devel/automake:  1.4_p6, 1.5, 1.6.3, 1.7.9-r1, 1.8.5-r3, 1.9.6-r2, 1.10
sys-devel/binutils:  2.16.1-r3
sys-devel/gcc-config: 1.3.14
sys-devel/libtool:   1.5.22
virtual/os-headers:  2.6.17-r2
ACCEPT_KEYWORDS="x86"
AUTOCLEAN="yes"
CBUILD="i686-pc-linux-gnu"
CFLAGS="-Os -march=athlon-xp -pipe"
CHOST="i686-pc-linux-gnu"
CONFIG_PROTECT="/etc /usr/kde/3.5/env /usr/kde/3.5/share/config /usr/kde/3.5/shutdown /usr/share/X11/xkb /usr/share/config /var/bind"
CONFIG_PROTECT_MASK="/etc/env.d /etc/env.d/java/ /etc/gconf /etc/java-config/vms/ /etc/revdep-rebuild /etc/splash /etc/terminfo"
CXXFLAGS="-Os -march=athlon-xp -pipe"
DISTDIR="/usr/portage/distfiles"
FEATURES="autoconfig ccache distlocks metadata-transfer sandbox sfperms strict"
GENTOO_MIRRORS="http://ds.thn.htu.se/linux/gentoo "
LANG="sv_SE.UTF-8"
LC_ALL="sv_SE.UTF-8"
LINGUAS="sv en"
MAKEOPTS="-j2"
PKGDIR="/usr/portage/packages"
PORTAGE_RSYNC_OPTS="--recursive --links --safe-links --perms --times --compress --force --whole-file --delete --delete-after --stats --timeout=180 --exclude='/distfiles' --exclude='/local' --exclude='/packages'"
PORTAGE_TMPDIR="/var/tmp"
PORTDIR="/usr/portage"
PORTDIR_OVERLAY="/usr/local/portage"
SYNC="rsync://rsync.europe.gentoo.org/gentoo-portage"
USE="x86 3dnow X aiglx alsa alsa_cards_ali5451 alsa_cards_als4000 alsa_cards_atiixp alsa_cards_atiixp-modem alsa_cards_bt87x alsa_cards_ca0106 alsa_cards_cmipci alsa_cards_emu10k1x alsa_cards_ens1370 alsa_cards_ens1371 alsa_cards_es1938 alsa_cards_es1968 alsa_cards_fm801 alsa_cards_hda-intel alsa_cards_intel8x0 alsa_cards_intel8x0m alsa_cards_maestro3 alsa_cards_trident alsa_cards_usb-audio alsa_cards_via82xx alsa_cards_via82xx-modem alsa_cards_ymfpci alsa_pcm_plugins_adpcm alsa_pcm_plugins_alaw alsa_pcm_plugins_asym alsa_pcm_plugins_copy alsa_pcm_plugins_dmix alsa_pcm_plugins_dshare alsa_pcm_plugins_dsnoop alsa_pcm_plugins_empty alsa_pcm_plugins_extplug alsa_pcm_plugins_file alsa_pcm_plugins_hooks alsa_pcm_plugins_iec958 alsa_pcm_plugins_ioplug alsa_pcm_plugins_ladspa alsa_pcm_plugins_lfloat alsa_pcm_plugins_linear alsa_pcm_plugins_meter alsa_pcm_plugins_mulaw alsa_pcm_plugins_multi alsa_pcm_plugins_null alsa_pcm_plugins_plug alsa_pcm_plugins_rate alsa_pcm_plugins_route alsa_pcm_plugins_share alsa_pcm_plugins_shm alsa_pcm_plugins_softvol apache2 arts berkdb bitmap-fonts branding bzip2 cairo cdr cgi cli cracklib crypt cups curl dbus directfb dlloader dri dvd elibc_glibc fam fb fbcon ffmpeg fortran freetype ftp gd gdbm gif gnome gpm gtk gtk2 hal hash iconv imlib input_devices_keyboard input_devices_mouse isdnlog jabber java javascript jpeg kde kernel_linux lcd_devices_bayrad lcd_devices_cfontz lcd_devices_cfontz633 lcd_devices_glk lcd_devices_hd44780 lcd_devices_lb216 lcd_devices_lcdm001 lcd_devices_mtxorb lcd_devices_ncurses lcd_devices_text libcaca libg++ linguas_en linguas_sv lua ming mmx mp3 mplayer msn mysql mysqli ncurses nls nptl nptlonly nsplugin nvidia opengl pam pcre perl php png posix ppds pppd python qt3 qt4 readline reflection samba sdl session spell spl sse sse2 ssl svg svga symlink tcl tcpd tidy tiff tk truetype truetype-fonts type1-fonts udev unicode usb userland_GNU v4l video_cards_nv video_cards_nvidia video_cards_v4l video_cards_vesa video_cards_vga video_cards_vmware wifi win32codecs x264 xinerama xml xorg xpm zeroconf zip zlib"
Unset:  CTARGET, EMERGE_DEFAULT_OPTS, INSTALL_MASK, LDFLAGS, PORTAGE_RSYNC_EXTRA_OPTS
Comment 1 Jakub Moc (RETIRED) gentoo-dev 2007-01-29 21:11:17 UTC
Absolutely no idea what's gfxboot; moreover we are not providing technical support for broken hardware and we don't maintain nor endorse gentoo-wiki.com. IOW, this is wrong place for such stuff.



*** This bug has been marked as a duplicate of bug 20600 ***