Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 1631 - Kdevmon-0.6.4.2.ebuild (new package)
Summary: Kdevmon-0.6.4.2.ebuild (new package)
Status: RESOLVED FIXED
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: New packages (show other bugs)
Hardware: All Linux
: High enhancement (vote)
Assignee: Dan Armak (RETIRED)
URL:
Whiteboard:
Keywords:
: 1758 (view as bug list)
Depends on:
Blocks:
 
Reported: 2002-04-09 18:54 UTC by Christophe Vanfleteren
Modified: 2002-05-02 04:42 UTC (History)
2 users (show)

See Also:
Package list:
Runtime testing required: ---


Attachments
kdevmon-0.4.6.2.ebuild (kdevmon-0.4.6.2.ebuild,555 bytes, text/plain)
2002-04-09 18:59 UTC, Christophe Vanfleteren
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Christophe Vanfleteren 2002-04-09 18:54:14 UTC
Kdevmon is a bandwith monitoring utility for KDE.  net-analyzer/kdevmon or net-misc/kdevmon should be good directories to place the package in.  The package just depends on KDE3 (there is a kde2 version, but it's a different tarball).  The ebuild is has a slightly different name than the source package (the tar.gz is named kdevmon-0.4.6-2, wich gives problems) Another thing is that the tar decompresses as "kdevmon-0.4.6", so that also has to be adjusted.  You can find the package's homepage at http://www.Informatik.Uni-Oldenburg.DE/~bigboss/kdevmon/  Christophe Vanfleteren
Comment 1 Christophe Vanfleteren 2002-04-09 18:59:42 UTC
Created attachment 514 [details]
kdevmon-0.4.6.2.ebuild
Comment 2 Dan Armak (RETIRED) gentoo-dev 2002-04-12 15:33:07 UTC
I'm not sure about our new policy wrt submitted ebuilds after the 1.0 release (if any, but there was   
some talk about it). So this will wait in the queue a few more days. Not to worry you, since you  
already have the ebuild :-) 
Comment 3 Dan Armak (RETIRED) gentoo-dev 2002-04-24 02:22:04 UTC
*** Bug 1758 has been marked as a duplicate of this bug. ***
Comment 4 Dan Armak (RETIRED) gentoo-dev 2002-05-02 04:42:50 UTC
Added to portage.