Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 160473 - gnome session doesn't start via XDMCP
Summary: gnome session doesn't start via XDMCP
Status: RESOLVED NEEDINFO
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: [OLD] GNOME (show other bugs)
Hardware: x86 Linux
: High normal (vote)
Assignee: Gentoo Linux Gnome Desktop Team
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2007-01-06 15:06 UTC by Artiom Molchanov
Modified: 2007-12-12 04:29 UTC (History)
0 users

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Artiom Molchanov 2007-01-06 15:06:23 UTC
I have a strange problem, when I login from Xming via XDMCP. When I login it authenticates ok and starts the X session under Xming but it doesn't start the gnome-session and I just get a grey blank screen.
If I choose KDE session it logs in normally.

Reproducible: Always
Comment 1 Gilles Dartiguelongue gentoo-dev 2007-11-06 22:23:45 UTC
please add your emerge --info.
Where did you get Xming btw ?
I can't seem to find it in the tree or any overlays referenced by layman.
Otherwise, I tried to do this today but fail due to some xorg problems, I'll try to figure out what needs fixing first.
Comment 2 Saleem Abdulrasool (RETIRED) gentoo-dev 2007-12-12 04:29:37 UTC
IIRC, Xming is an X server for windows.  Marking as needinfo due to lack of response.