Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bugzilla DB migration completed. Please report issues to Infra team via email via infra@gentoo.org or IRC
Bug 15992 - Request for a Gentoo boot/rescue floppy disk set
Summary: Request for a Gentoo boot/rescue floppy disk set
Status: RESOLVED WONTFIX
Alias: None
Product: Gentoo Release Media
Classification: Unclassified
Component: Everything (show other bugs)
Hardware: All Linux
: High enhancement (vote)
Assignee: Gentoo Release Team
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2003-02-19 07:42 UTC by Joakim
Modified: 2008-10-07 13:40 UTC (History)
3 users (show)

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Joakim 2003-02-19 07:42:35 UTC
Ok there been a lots of post on forum about it, mostly leading you to Slack or some other distro if you 
can't boot from CD... and somewere I also read "if you don't file a buzilla report, notting is going to 
change...", but that was in an other (bug) context. So I get the bright idea to search bugzilla for such 
request and found nada... SO HERE IT IS! Gentoo and it's users DESERVE a boot/rescue floppy set 
of its own and not be chased away to other distros to get such need fulfilled. Way to many times you 
can read in forum, "the slack boot disks are pretty good..." If I had the "know how" or time to dig it 
out I would do it right away, for an experienced Gentoo dev this should not take too long... Now I... 
ok enough rambling, but hey put someone on this and get it done! 
 
P.S. sorry if this is filed under wrong forum... 

Reproducible: Always
Steps to Reproduce:
1.
2.
3.
Comment 1 Gerald Normandin (RETIRED) 2003-04-18 14:15:02 UTC
Check out bug 19548. there is a floppy iamge that will force your system to boot off of floppy. It should fix this...
Comment 2 Daniel Robbins (RETIRED) gentoo-dev 2003-09-09 16:15:19 UTC
Slack floppies work too. Lots of request for this so I guess we should do it... Assigning to me.
Comment 3 Don Seiler (RETIRED) gentoo-dev 2003-10-28 12:07:10 UTC
It may just be me but only tomsrtbt was recognizing my ethernet adapters.
 Slack and debian didn't find it.  tomsrtbt was PERFECT until recent versions
of gentoo would throw kernel errors at the chroot step in installation.

Perhaps if you could just modify tomsrtbt so it works again that would be
suitable.  Tom said the problem is that gentoo is demanding a 2.4 kernel
but he thinks it really doesn't need one.  He said he could possibly just
have tomsrtbt lie about it's kernel and gentoo wouldn't know and would proceed
on happily.  However he hasn't done anything in this regard so we're left
hanging.
Comment 4 Don Seiler (RETIRED) gentoo-dev 2003-10-28 12:21:01 UTC
Just a follow-up basically what I think the drooling masses (myself included)
are after is a floppy solution that will allow to do the install from a boot
floppy (no CD) as described here:

http://forums.gentoo.org/viewtopic.php?t=8690

The trick I guess is to pack every ethernet module you can.  One disk would
be killer.
Comment 5 Chris Gianelloni (RETIRED) gentoo-dev 2004-05-14 13:23:30 UTC
rizzo: how is this coming along?

Should we assign this to you instead?
Comment 6 Don Seiler (RETIRED) gentoo-dev 2004-05-14 13:29:18 UTC
I thought there was another bug on this.  Some more familiar than I at making boot floppies (which is just about anyone) was looking into this.
Comment 7 Chris Gianelloni (RETIRED) gentoo-dev 2004-05-14 14:31:37 UTC
Well, I can't find another bug on it.  I'm going to reassign this to bug-wranglers, since it doesn't belong in LiveCD.  Perhaps releng?
Comment 8 SpanKY gentoo-dev 2004-10-02 22:41:21 UTC
we've got some initial netboot stuff for catalyst ... once we can clean that up, i think a floppy following wouldnt be hard ...
Comment 9 Robin Johnson archtester Gentoo Infrastructure gentoo-dev Security 2006-10-05 18:33:28 UTC
spanky: you were doing some stuff on this - i'm interested to know the result as well...
Comment 10 john book 2008-03-13 18:03:33 UTC
(SPAM-LINK-DISABLED)
(SPAM-LINK-DISABLED)  
Comment 11 Mike Doty (RETIRED) gentoo-dev 2008-03-13 18:32:06 UTC
(In reply to comment #10)
> (SPAM-LINK-DISABLED)
> (SPAM-LINK-DISABLED)  
> 

this account has been disabled because of this spam.
Comment 12 Andrew Gaffney (RETIRED) gentoo-dev 2008-07-08 12:17:19 UTC
Is there still any interest in this from the people who can actually make it happen? From a catalyst/genkernel/releng standpoint, I don't care about it.
Comment 13 Thilo Bangert (RETIRED) (RETIRED) gentoo-dev 2008-10-07 12:48:32 UTC
i dont think it should be a priority. i havent seen a floppy disk in ages...
Comment 14 Andrew Gaffney (RETIRED) gentoo-dev 2008-10-07 13:40:39 UTC
I don't think this will ever happen, especially with the size of the 2.6 kernel these days.