Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 157526 - media-sound/lilypond fails to compile PPC
Summary: media-sound/lilypond fails to compile PPC
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: New packages (show other bugs)
Hardware: PPC Linux
: High normal (vote)
Assignee: Scheme Project
Depends on:
Reported: 2006-12-08 11:06 UTC by Scott Miller
Modified: 2007-06-25 17:16 UTC (History)
2 users (show)

See Also:
Package list:
Runtime testing required: ---

Compile error (lilyponderror.txt,31.34 KB, text/plain)
2006-12-08 11:07 UTC, Scott Miller
emerge --info (emergeinfo.txt,3.45 KB, text/plain)
2006-12-09 20:32 UTC, Scott Miller

Note You need to log in before you can comment on or make changes to this bug.
Description Scott Miller 2006-12-08 11:06:20 UTC
Current lilypond ebuilds 2.0.3 through 2.8.0-r1 fails to compile with same error.

Trying supplied lilypond 2.10.0 ebuild from <a href="">bug 132706</a> fails with same error.(Apple altivec code?)
Comment 1 Scott Miller 2006-12-08 11:07:21 UTC
Created attachment 103640 [details]
Compile error

Attached compile error.
Comment 2 Joe Jezak (RETIRED) gentoo-dev 2006-12-09 19:49:34 UTC
Works okay here, can you paste your emerge --info please?
Comment 3 Scott Miller 2006-12-09 20:32:55 UTC
Created attachment 103723 [details]
emerge --info

Okay here it is. I'm 32bitUL/ppc64.
Comment 4 Marijn Schouten (RETIRED) gentoo-dev 2007-03-16 19:09:47 UTC
please try a recent ebuild from bug 132706
Comment 5 Marijn Schouten (RETIRED) gentoo-dev 2007-05-13 15:27:02 UTC
please use 2.10.23