Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 15342 - Many kernel ebuilds have very generic description
Summary: Many kernel ebuilds have very generic description
Status: RESOLVED DUPLICATE of bug 15341
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: New packages (show other bugs)
Hardware: All All
: High minor (vote)
Assignee: Gentoo Linux bug wranglers
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2003-02-08 18:54 UTC by Brandon Hale (RETIRED)
Modified: 2005-07-17 13:06 UTC (History)
0 users

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Brandon Hale (RETIRED) gentoo-dev 2003-02-08 18:54:53 UTC
Gentoo has a quickly growing set of kernel sources, but most of them simply copy
the description "Full sources for the Gentoo Linux kernel." Doing an emerge -s
xxx-sources, I would expect to see more description of the package's
contents/purpose.  I see this less now than in the past, but serveral packages,
(gentoo-sources, mjc-sources, crypto-sources, vanilla-sources, sparc-sources,
ppc-sources, and development-sources all have the same generic description
original written for gentoo-sources

Reproducible: Always
Steps to Reproduce:
1. emerge -s sources
Actual Results:  
emerge -s printed the requested information, but the descriptions were very,
well... undescriptive (eg, what is the purpose of lolo/mjc sources? ck-sources
is better explained imo

Expected Results:  
More descriptive output
Comment 1 Seemant Kulleen (RETIRED) gentoo-dev 2003-02-08 22:22:09 UTC

*** This bug has been marked as a duplicate of 15341 ***