Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 153263 - net-im/mu-conference-0.6.0-r1 fails to compile
Summary: net-im/mu-conference-0.6.0-r1 fails to compile
Status: RESOLVED TEST-REQUEST
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: New packages (show other bugs)
Hardware: All Linux
: High normal (vote)
Assignee: Gentoo net-im Herd
URL:
Whiteboard:
Keywords:
: 177502 (view as bug list)
Depends on:
Blocks:
 
Reported: 2006-10-29 02:53 UTC by Evil Compile Person
Modified: 2012-05-27 11:47 UTC (History)
7 users (show)

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Evil Compile Person 2006-10-29 02:53:17 UTC
>>> Compiling source in /var/tmp/portage/mu-conference-0.6.0-r1/work/mu-conference-0.6.0 ...
cd src/ ; make
make[1]: Entering directory `/var/tmp/portage/mu-conference-0.6.0-r1/work/mu-conference-0.6.0/src'
Makefile:1: /usr/lib/jabberd/platform-settings: No such file or directory
make[1]: *** No rule to make target `/usr/lib/jabberd/platform-settings'.  Stop.
make[1]: Leaving directory `/var/tmp/portage/mu-conference-0.6.0-r1/work/mu-conference-0.6.0/src'
make: *** [all] Error 2

!!! ERROR: net-im/mu-conference-0.6.0-r1 failed.

Gentoo Base System version 1.6.14
Portage 2.1.1 (default-linux/x86/2006.1, gcc-4.1.1, glibc-2.4-r3, 2.6.16.16 i686)
=================================================================
System uname: 2.6.16.16 i686 AMD Athlon(tm) 64 Processor 3200+
Last Sync: Sun, 29 Oct 2006 06:30:01 +0000
ccache version 2.3 [disabled]
app-admin/eselect-compiler: [Not Present]
dev-java/java-config: [Not Present]
dev-lang/python:     2.4.3-r4
dev-python/pycrypto: 2.0.1-r5
dev-util/ccache:     2.3
dev-util/confcache:  [Not Present]
sys-apps/sandbox:    1.2.17
sys-devel/autoconf:  2.13, 2.59-r7
sys-devel/automake:  1.9.6-r2
sys-devel/binutils:  2.16.1-r3
sys-devel/gcc-config: 1.3.13-r4
sys-devel/libtool:   1.5.22
virtual/os-headers:  2.6.17-r1
ACCEPT_KEYWORDS="x86"
AUTOCLEAN="yes"
CBUILD="i686-pc-linux-gnu"
CFLAGS="-O2 -march=i686 -pipe"
CHOST="i686-pc-linux-gnu"
CONFIG_PROTECT="/etc /usr/kde/3.5/env /usr/kde/3.5/share/config /usr/kde/3.5/shutdown /usr/share/config"
CONFIG_PROTECT_MASK="/etc/env.d /etc/gconf /etc/terminfo"
CXXFLAGS="-O2 -march=i686 -pipe"
DISTDIR="/usr/portage/distfiles"
FEATURES="autoconfig buildpkg distlocks metadata-transfer sandbox sfperms strict"
GENTOO_MIRRORS="ftp://212.219.56.134/sites/www.ibiblio.org/gentoo/ ftp://ftp.snt.utwente.nl/pub/os/linux/gentoo"
LINGUAS=""
PKGDIR="/usr/portage/packages"
PORTAGE_RSYNC_OPTS="--recursive --links --safe-links --perms --times --compress --force --whole-file --delete --delete-after --stats --timeout=180 --exclude='/distfiles' --exclude='/local' --exclude='/packages'"
PORTAGE_TMPDIR="/var/tmp"
PORTDIR="/usr/portage"
PORTDIR_OVERLAY="/usr/local/portage"
SYNC="rsync://rsync.gentoo.org/gentoo-portage"
USE="x86 X berkdb bitmap-fonts cli cracklib crypt cups dlloader dri elibc_glibc fortran gdbm gpm iconv input_devices_evdev input_devices_keyboard input_devices_mouse ipv6 isdnlog kernel_linux libg++ ncurses nls nptl nptlonly pam pcre perl ppds pppd python readline reflection session spl ssl tcpd truetype-fonts type1-fonts udev unicode userland_GNU video_cards_apm video_cards_ark video_cards_ati video_cards_chips video_cards_cirrus video_cards_cyrix video_cards_dummy video_cards_fbdev video_cards_glint video_cards_i128 video_cards_i740 video_cards_i810 video_cards_imstt video_cards_mga video_cards_neomagic video_cards_nsc video_cards_nv video_cards_rendition video_cards_s3 video_cards_s3virge video_cards_savage video_cards_siliconmotion video_cards_sis video_cards_sisusb video_cards_tdfx video_cards_tga video_cards_trident video_cards_tseng video_cards_v4l video_cards_vesa video_cards_vga video_cards_via video_cards_vmware video_cards_voodoo xorg zlib"
Unset:  CTARGET, EMERGE_DEFAULT_OPTS, INSTALL_MASK, LANG, LC_ALL, LDFLAGS, MAKEOPTS, PORTAGE_RSYNC_EXTRA_OPTS
Comment 1 Christophe PEREZ 2007-03-16 13:11:01 UTC
Same problem for me, after revdep-rebuild.
any solution ?
Comment 2 Ole Trenner 2007-04-11 15:30:04 UTC
Same problem here, any advice would be appreciated. Thanks.
Comment 3 Christophe PEREZ 2007-04-11 16:10:02 UTC
(In reply to comment #2)
> Same problem here, any advice would be appreciated. Thanks.

You can find a solution in bug #90618 (net-im/jud).
Comment 4 Ole Trenner 2007-04-11 23:09:35 UTC
It worked indeed. Thanks for the pointer :) 

Funnily enough the file in question (platform-settings) doesn't get created when running "ebuild /usr/portage/net-im/jabberd/jabberd-1.4.4-r3.ebuild compile".
Comment 5 Jakub Moc (RETIRED) gentoo-dev 2007-05-07 15:09:42 UTC
*** Bug 177502 has been marked as a duplicate of this bug. ***
Comment 6 Jeremy Olexa (darkside) (RETIRED) archtester Gentoo Infrastructure gentoo-dev Security 2008-05-30 05:23:37 UTC
@humpback:

You are the current maintainer of mu-conference. If you deem this not fixable, please assign to treecleaners@g.o and I will remove this one. Rather old bug that looks mis-assigned. Looks like a dead upstream too.
Comment 7 Jeremy Olexa (darkside) (RETIRED) archtester Gentoo Infrastructure gentoo-dev Security 2008-10-14 14:32:14 UTC
Comment #6 still applies if anyone gets around to it.
Comment 8 Pacho Ramos gentoo-dev 2012-03-19 12:46:51 UTC
Still valid with 0.7?
Comment 9 Pacho Ramos gentoo-dev 2012-05-27 11:47:26 UTC
(In reply to comment #8)
> Still valid with 0.7?