Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 152274 - app-text/hspell-1.0-r1 keywords request
Summary: app-text/hspell-1.0-r1 keywords request
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: New packages (show other bugs)
Hardware: All Linux
: High enhancement (vote)
Assignee: Alon Bar-Lev (RETIRED)
Depends on:
Blocks: 152818
  Show dependency tree
Reported: 2006-10-21 10:29 UTC by Alon Bar-Lev (RETIRED)
Modified: 2007-06-03 04:15 UTC (History)
0 users

See Also:
Package list:
Runtime testing required: ---


Note You need to log in before you can comment on or make changes to this bug.
Description Alon Bar-Lev (RETIRED) gentoo-dev 2006-10-21 10:29:09 UTC
Just got maintanaceship of hspell... After a long time this package was dead.
In the history some keywords were lost during revision bumps: amd64 sparc
Can you please readd these? So that in the near future I can make a newer (supported) version stable...
Comment 1 Alon Bar-Lev (RETIRED) gentoo-dev 2006-10-27 02:49:56 UTC

kdelibs keywords had been reduced, because of recently added hspell dependency (bug#152417, bug#152818).
Please add hspell keywords, so kdelibs will return to original keyword list.

Comment 2 Diego Elio Pettenò (RETIRED) gentoo-dev 2006-10-27 05:37:42 UTC
Keyworded ~amd64.
Comment 3 Diego Elio Pettenò (RETIRED) gentoo-dev 2006-10-27 05:50:46 UTC
Keyworded ~x86-fbsd.
Comment 4 Markus Rothe (RETIRED) gentoo-dev 2006-10-27 05:52:31 UTC
added ~ppc64
Comment 5 Gustavo Zacarias (RETIRED) gentoo-dev 2006-10-27 06:48:11 UTC
Back to the ~sparc!
Comment 6 Alon Bar-Lev (RETIRED) gentoo-dev 2006-10-31 12:05:20 UTC
We already have alpha... :)
Comment 7 Jeroen Roovers (RETIRED) gentoo-dev 2006-11-05 10:03:19 UTC
Marked ~hppa.
Comment 8 Alon Bar-Lev (RETIRED) gentoo-dev 2007-02-17 20:02:30 UTC
ia64: Tried it and it seems OK.
Comment 9 Jakub Moc (RETIRED) gentoo-dev 2007-02-25 11:30:41 UTC
(In reply to comment #8)
> ia64: Tried it and it seems OK.

Dunno, but it's already stable there. :)

14 Feb 2007; Bryan Østergaard <> hspell-1.0-r1.ebuild:
Stable on IA64, bug 165606.

@x86 - can you stabilize 1.0-r1 please, everyone else already did. Thanks.
Comment 10 Raúl Porcel (RETIRED) gentoo-dev 2007-02-25 11:37:28 UTC
x86 stable
Comment 11 Alon Bar-Lev (RETIRED) gentoo-dev 2007-05-08 20:00:52 UTC
No need.
I will remove hspell from tree.
aspell replaces it.
See bug#177546.