Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bugzilla DB migration completed. Please report issues to Infra team via email via infra@gentoo.org or IRC
Bug 151830 - gnome-panel-2.16.1 sandbox violation
Summary: gnome-panel-2.16.1 sandbox violation
Status: RESOLVED DUPLICATE of bug 118699
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: [OLD] GNOME (show other bugs)
Hardware: x86 Linux
: High normal (vote)
Assignee: Gentoo Linux Gnome Desktop Team
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2006-10-18 06:13 UTC by Matteo Lanza
Modified: 2006-10-18 06:47 UTC (History)
0 users

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Matteo Lanza 2006-10-18 06:13:06 UTC
emerge log:

======================
[...]
make[3]: Entering directory `/var/tmp/portage/gnome-base/gnome-panel-2.16.1/work/gnome-panel-2.16.1/help/clock'
if ! test -d it/; then mkdir it/; fi
if ! test -d it/; then mkdir it/; fi
case "." in /*) sd=".";; *) sd="../.";; esac; \
        if [ -f "C/clock.xml" ]; then d="../"; else d="$sd/"; fi; \
        (cd it/ && \
          `which xml2po` -e -p \
            "${d}it/it.po" \
            "${d}C/clock.xml" > clock.xml.tmp && \
            cp clock.xml.tmp clock.xml && rm -f clock.xml.tmp)
case "." in /*) sd=".";; *) sd="../.";; esac; \
        if [ -f "C/legal.xml" ]; then d="../"; else d="$sd/"; fi; \
        (cd it/ && \
          `which xml2po` -e -p \
            "${d}it/it.po" \
            "${d}C/legal.xml" > legal.xml.tmp && \
            cp legal.xml.tmp legal.xml && rm -f legal.xml.tmp)
ACCESS DENIED  unlink:    /usr/share/xml2po/docbook.pyc
ACCESS DENIED  unlink:    /usr/share/xml2po/docbook.pyc
xsltproc -o clock-C.omf --stringparam db2omf.basename clock --stringparam db2omf.format 'docbook' --stringparam db2omf.dtd "-//OASIS//DTD DocBook XML V4.1.2//EN" --stringparam db2omf.lang C --stringparam db2omf.omf_dir "/usr/share/omf" --stringparam db2omf.help_dir "/usr/share/gnome/help" --stringparam db2omf.omf_in "`pwd`/./clock.omf.in" `/usr/bin/pkg-config --variable db2omf gnome-doc-utils` C/clock.xml
xsltproc -o clock-it.omf --stringparam db2omf.basename clock --stringparam db2omf.format 'docbook' --stringparam db2omf.dtd "-//OASIS//DTD DocBook XML V4.1.2//EN" --stringparam db2omf.lang it --stringparam db2omf.omf_dir "/usr/share/omf" --stringparam db2omf.help_dir "/usr/share/gnome/help" --stringparam db2omf.omf_in "`pwd`/./clock.omf.in" `/usr/bin/pkg-config --variable db2omf gnome-doc-utils` it/clock.xml
db2omf: Missing element with role maintainer
db2omf: Missing element with role maintainer
make[3]: Leaving directory `/var/tmp/portage/gnome-base/gnome-panel-2.16.1/work/gnome-panel-2.16.1/help/clock'
[...]
>>> Source compiled.
--------------------------- ACCESS VIOLATION SUMMARY ---------------------------
LOG FILE = "/var/log/sandbox/sandbox-gnome-base_-_gnome-panel-2.16.1-759.log"

unlink:    /usr/share/xml2po/docbook.pyc
unlink:    /usr/share/xml2po/docbook.pyc
--------------------------------------------------------------------------------
======================


athon ~ # emerge --info
Portage 2.1.2_pre3-r4 (default-linux/x86/2006.0, gcc-4.1.1, glibc-2.5-r0, 2.6.16-gentoo-r10 i686)
=================================================================
System uname: 2.6.16-gentoo-r10 i686 AMD Athlon(TM) XP 2800+
Gentoo Base System version 1.12.5
Last Sync: Wed, 18 Oct 2006 00:50:01 +0000
ccache version 2.4 [enabled]
app-admin/eselect-compiler: [Not Present]
dev-java/java-config: 1.3.7, 2.0.30
dev-lang/python:     2.4.3-r4, 2.5-r1
dev-python/pycrypto: 2.0.1-r5
dev-util/ccache:     2.4-r6
dev-util/confcache:  [Not Present]
sys-apps/sandbox:    1.2.18.1
sys-devel/autoconf:  2.13, 2.60
sys-devel/automake:  1.4_p6, 1.5, 1.6.3, 1.7.9-r1, 1.8.5-r3, 1.9.6-r2, 1.10
sys-devel/binutils:  2.17
sys-devel/gcc-config: 1.3.13-r4
sys-devel/libtool:   1.5.22
virtual/os-headers:  2.6.17-r1
ACCEPT_KEYWORDS="x86 ~x86"
AUTOCLEAN="yes"
CBUILD="i686-pc-linux-gnu"
CFLAGS="-O3 -march=athlon-xp -pipe -fomit-frame-pointer"
CHOST="i686-pc-linux-gnu"
CONFIG_PROTECT="/etc /usr/kde/3.5/env /usr/kde/3.5/share/config /usr/kde/3.5/shutdown /usr/share/X11/xkb /usr/share/config"
CONFIG_PROTECT_MASK="/etc/env.d /etc/env.d/java/ /etc/gconf /etc/java-config/vms/ /etc/revdep-rebuild /etc/terminfo /etc/texmf/web2c"
CXXFLAGS="-O3 -march=athlon-xp -pipe -fomit-frame-pointer"
DISTDIR="/usr/portage/distfiles"
FEATURES="autoconfig ccache distlocks metadata-transfer sandbox sfperms strict"
GENTOO_MIRRORS="http://distfiles.gentoo.org http://distro.ibiblio.org/pub/linux/distributions/gentoo"
LANG="it_IT"
LINGUAS="it en"
MAKEOPTS="-j2"
PKGDIR="/usr/portage/packages"
PORTAGE_RSYNC_OPTS="--recursive --links --safe-links --perms --times --compress --force --whole-file --delete --delete-after --stats --timeout=180 --exclude=/distfiles --exclude=/local --exclude=/packages"
PORTAGE_TMPDIR="/var/tmp"
PORTDIR="/usr/portage"
PORTDIR_OVERLAY="/usr/local/portage_overlays/xgl-coffee /usr/local/portage_overlays/pyopenal /usr/local/portage_overlays/zsnes /usr/local/portage_overlays/cedega-cvs /usr/local/portage_overlays/looking-glass /usr/local/portage_overlays/osmose"
SYNC="rsync://rsync.de.gentoo.org/gentoo-portage"
USE="x86 3dnow 3dnowext 7zip X X509 a52 aac aalib acpi aim alsa apache2 arts artworkextra berkdb bitmap-fonts bootsplash bzip2 cairo cdda cddb cdparanoia cli cracklib crypt cups dbus directfb dlloader dri dts dv dvb dvd dvdr dvdread edl eds elibc_glibc emacs emboss encode esd exif fbcon ffmpeg firefox foomaticdb fortran gcj gdbm gif gimpprint glitz gmail gnome gphoto2 gpm gstreamer gtk gtk2 hal imagemagick imlib input_devices_kbd input_devices_keyboard input_devices_mouse ipv6 isdnlog java javamail javascript jce jpeg jpeg2k kde kernel_linux libcaca libg++ libwww linguas_en linguas_it live lzo mad mikmod mjpeg mmx mmxext mono motif mozdevelop mozsvg mp3 mpeg msn musicbrainz ncurses nfs nis nls nptl nptlonly nsplugin nvidia objc offensive ogg openal opengl oscar oss pam pcre pdf perl png pppd python qt3 qt4 quicktime readline real reflection rtc rtsp ruby samba sdl seamonkey session slang snmp spell spl sqlite sse ssl svg tagwriting tcltk tcpd tiff tk truetype truetype-fonts type1-fonts udev unicode userland_GNU video_cards_nv video_cards_nvidia vim-with-x vorbis win32codecs wxwindows x264 xml xmms xorg xv xvid xvmc zlib"
Unset:  CTARGET, EMERGE_DEFAULT_OPTS, INSTALL_MASK, LC_ALL, LDFLAGS, PORTAGE_RSYNC_EXTRA_OPTS
Comment 1 Jakub Moc (RETIRED) gentoo-dev 2006-10-18 06:47:22 UTC

*** This bug has been marked as a duplicate of 118699 ***