Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 150387 - media-libs/mlt-0.2.2 sdl needs -lX11
Summary: media-libs/mlt-0.2.2 sdl needs -lX11
Status: RESOLVED NEEDINFO
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: New packages (show other bugs)
Hardware: All Other
: High major (vote)
Assignee: media-video herd
URL:
Whiteboard:
Keywords:
: 150389 (view as bug list)
Depends on:
Blocks:
 
Reported: 2006-10-07 08:16 UTC by Stefan de Konink
Modified: 2006-11-14 13:30 UTC (History)
0 users

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Stefan de Konink 2006-10-07 08:16:27 UTC
The SDL customer in mlt default breaks on a X dependancy that isn't in their library. Adding a -lX11 to the makefile works. But I wonder why sdl-config --libs doesn't give back -lX11.
Comment 1 Jakub Moc (RETIRED) gentoo-dev 2006-10-07 10:05:03 UTC
*** Bug 150389 has been marked as a duplicate of this bug. ***
Comment 2 Matthias Schwarzott gentoo-dev 2006-11-14 13:30:28 UTC
Please reopen bug when you provide necessary info.
For example the exact error and steps to reproduce.
Then emerge --info.

I checked and I can emerge mlt with USE=sdl