Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bugzilla DB migration completed. Please report issues to Infra team via email via infra@gentoo.org or IRC
Bug 150378 - gnome-keyring-manager-2.16.0 fails with sandbox access violation
Summary: gnome-keyring-manager-2.16.0 fails with sandbox access violation
Status: RESOLVED DUPLICATE of bug 118699
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: [OLD] GNOME (show other bugs)
Hardware: AMD64 Linux
: High normal (vote)
Assignee: Gentoo Linux Gnome Desktop Team
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2006-10-07 07:08 UTC by Billy Dorminy
Modified: 2006-10-07 07:21 UTC (History)
1 user (show)

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Billy Dorminy 2006-10-07 07:08:48 UTC
Every time I try to emerge gnome-keyring-manager-2.16.0, it fails with a sandbox access violation:

# ACCEPT_KEYWORDS="~amd64" emerge -av gnome-keyring-manager

These are the packages that would be merged, in order:

Calculating dependencies... done!
[ebuild     U ] gnome-extra/gnome-keyring-manager-2.16.0 [2.14.0] USE="-debug -static"

[normal stuff]
file=`echo zh_TW | sed 's,.*/,,'`.gmo \
          && rm -f $file && /usr/bin/gmsgfmt -o $file zh_TW.po
make[2]: Leaving directory `/var/tmp/portage/gnome-keyring-manager-2.16.0/work/gnome-keyring-manager-2.16.0/po'
make[2]: Entering directory `/var/tmp/portage/gnome-keyring-manager-2.16.0/work/gnome-keyring-manager-2.16.0'
make[2]: Nothing to be done for `all-am'.
make[2]: Leaving directory `/var/tmp/portage/gnome-keyring-manager-2.16.0/work/gnome-keyring-manager-2.16.0'
make[1]: Leaving directory `/var/tmp/portage/gnome-keyring-manager-2.16.0/work/gnome-keyring-manager-2.16.0'
>>> Source compiled.
--------------------------- ACCESS VIOLATION SUMMARY ---------------------------
LOG FILE = "/var/log/sandbox/sandbox-gnome-extra_-_gnome-keyring-manager-2.16.0-15473.log"

unlink:    /usr/share/xml2po/docbook.pyc
open_wr:   /usr/share/xml2po/docbook.pyc
unlink:    /usr/share/xml2po/docbook.pyc
open_wr:   /usr/share/xml2po/docbook.pyc
--------------------------------------------------------------------------------

This occurs every time.

# emerge --info
System uname: 2.6.17-emission8 x86_64 AMD Athlon(tm) 64 X2 Dual Core Processor 4600+
Gentoo Base System version 1.12.5
Last Sync: Sat, 07 Oct 2006 13:00:09 +0000
app-admin/eselect-compiler: 2.0.0_rc2-r1
dev-java/java-config: 1.2.11-r1, 2.0.28-r1
dev-lang/python:     2.4.3-r3, 2.5-r1
dev-python/pycrypto: 2.0.1-r5
dev-util/ccache:     [Not Present]
dev-util/confcache:  [Not Present]
sys-apps/sandbox:    1.2.18.1
sys-devel/autoconf:  2.13, 2.60
sys-devel/automake:  1.4_p6, 1.5, 1.6.3, 1.7.9-r1, 1.8.5-r3, 1.9.6-r2
sys-devel/binutils:  2.17
sys-devel/gcc-config: 2.0.0_rc1
sys-devel/libtool:   1.5.22
virtual/os-headers:  2.6.17-r1
ACCEPT_KEYWORDS="amd64 x86"
AUTOCLEAN="yes"
CBUILD="x86_64-pc-linux-gnu"
CFLAGS="-march=athlon64 -O3 -pipe"
CHOST="x86_64-pc-linux-gnu"
CONFIG_PROTECT="/etc /usr/kde/3.5/env /usr/kde/3.5/share/config /usr/kde/3.5/shutdown /usr/share/X11/xkb /usr/share/config /usr/share/texmf/dvipdfm/config/ /usr/share/texmf/dvips/config/ /usr/share/texmf/tex/generic/config/ /usr/share/texmf/tex/platex/config/ /usr/share/texmf/xdvi/"
CONFIG_PROTECT_MASK="/etc/env.d /etc/env.d/java/ /etc/eselect/compiler /etc/gconf /etc/java-config/vms/ /etc/revdep-rebuild /etc/terminfo"
CXXFLAGS="-march=athlon64 -O3 -pipe"
DISTDIR="/usr/portage/distfiles"
FEATURES="autoconfig ccache distlocks metadata-transfer sandbox sfperms strict"
GENTOO_MIRRORS="http://distfiles.gentoo.org http://distro.ibiblio.org/pub/linux/distributions/gentoo"
MAKEOPTS="-j6"
PKGDIR="/usr/portage/packages"
PORTAGE_RSYNC_OPTS="--recursive --links --safe-links --perms --times --compress --force --whole-file --delete --delete-after --stats --timeout=180 --exclude='/distfiles' --exclude='/local' --exclude='/packages'"
PORTAGE_TMPDIR="/var/tmp"
PORTDIR="/usr/portage"
PORTDIR_OVERLAY="/usr/local/overlays/xgl-coffee /usr/local/overlays/bmg /usr/local/overlays/kernels /usr/local/overlays/newgnome /usr/local/overlays/xfce"
SYNC="rsync://rsync.gentoo.org/gentoo-portage"
USE="X alsa amd64 arts avi berkdb bitmap-fonts cairo cdr cli crypt cups dbus dlloader dri dvd dvdr eds elibc_glibc emboss encode esd extras fam firefox fortran gdbm gif gnome gpm gstreamer gtk gtk2 hal input_devices_evdev input_devices_keyboard input_devices_mouse ipv6 isdnlog jpeg kde kernel_linux ldap libg++ mad mikmod mono mp3 mpeg ncurses nls nptl nptlonly office ogg opengl oss pam pcre pdf pdflib perl png ppds pppd printer python qt3 qt4 quicktime readline reflection sdl session spell spl ssl tcpd truetype truetype-fonts type1-fonts udev unicode userland_GNU video_cards_nvidia vorbis xinerama xml xorg xv zlib"
Unset:  CTARGET, EMERGE_DEFAULT_OPTS, INSTALL_MASK, LANG, LC_ALL, LDFLAGS, LINGUAS, PORTAGE_RSYNC_EXTRA_OPTS
Comment 1 Jakub Moc (RETIRED) gentoo-dev 2006-10-07 07:21:07 UTC

*** This bug has been marked as a duplicate of 118699 ***