Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 1466 - Progressing from stage2 to stage3 is not always that easy...
Summary: Progressing from stage2 to stage3 is not always that easy...
Alias: None
Product: [OLD] Docs-user
Classification: Unclassified
Component: Other (show other bugs)
Hardware: x86 Linux
: High normal (vote)
Assignee: Daniel Robbins (RETIRED)
Depends on:
Reported: 2002-04-02 06:44 UTC by Richard Torkar
Modified: 2003-02-04 19:42 UTC (History)
1 user (show)

See Also:
Package list:
Runtime testing required: ---


Note You need to log in before you can comment on or make changes to this bug.
Description Richard Torkar 2002-04-02 06:44:50 UTC
Under the heading:
12. Progressing from stage2 to stage3

You should add:
emerge rsync
after export CONFIG_PROTECT=""
since many times there could have been an update or something has broken the

I got a python traceback when I tried to do a emergere --pretend system.
After I typed emerge rsync it all worked as it should have :)

Comment 1 Richard Torkar 2002-04-02 06:46:31 UTC
I meant emerge --pretend system of course ;)
I typed it the right way during my install.

Please change the web page

Comment 2 Daniel Robbins (RETIRED) gentoo-dev 2002-04-03 23:24:23 UTC
What was the traceback?
Comment 3 Richard Torkar 2002-04-04 03:06:10 UTC

Bloody hell, I forgot that!
Sometimes I'm such a newbie...

Sorry Daniel! Since my gentoo system is working perfectly and everything seems
alright now I don't think I'll try to trigger the bug again ;)

But doing an emerge sync after the export-line helped solvng the error :)

Once again I'm sorry :)

Comment 4 John Davis (zhen) (RETIRED) gentoo-dev 2002-12-15 21:05:27 UTC
Trying to clean out the docs-depricated so that I can close the catergory ...