Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 146273 - libdv-0.102 fails to compile with "/var/tmp/portage/libdv-0.102/temp/ccmLVAe3.s:1464: Error: suffix or operands invalid for `paddb'"
Summary: libdv-0.102 fails to compile with "/var/tmp/portage/libdv-0.102/temp/ccmLVAe3...
Status: RESOLVED DUPLICATE of bug 118073
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: [OLD] Library (show other bugs)
Hardware: All Linux
: High normal (vote)
Assignee: media-video herd
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2006-09-04 08:20 UTC by Joseph Pingenot
Modified: 2006-09-04 09:36 UTC (History)
0 users

See Also:
Package list:
Runtime testing required: ---


Attachments
emerge --info (emergeinfo.txt,5.43 KB, text/plain)
2006-09-04 08:21 UTC, Joseph Pingenot
Details
emerge --info (emergeinfo,3.01 KB, text/plain)
2006-09-04 09:18 UTC, Henning Schild
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Joseph Pingenot 2006-09-04 08:20:57 UTC
emerging libdv-0.102 gives the following:
f /bin/sh ../libtool --silent --mode=compile i686-pc-linux-gnu-gcc -DHAVE_CONFIG_H -I. -I. -I..     -g -O2 -Wall -MT YUY2.lo -MD -MP -MF ".deps/YUY2.Tpo" \
  -c -o YUY2.lo `test -f 'YUY2.c' || echo './'`YUY2.c; \
then mv -f ".deps/YUY2.Tpo" ".deps/YUY2.Plo"; \
else rm -f ".deps/YUY2.Tpo"; exit 1; \
fi
/var/tmp/portage/libdv-0.102/temp/ccmLVAe3.s: Assembler messages:
/var/tmp/portage/libdv-0.102/temp/ccmLVAe3.s:1464: Error: suffix or operands invalid for `paddb'
/var/tmp/portage/libdv-0.102/temp/ccmLVAe3.s:1479: Error: suffix or operands invalid for `paddb'
/var/tmp/portage/libdv-0.102/temp/ccmLVAe3.s:1509: Error: suffix or operands invalid for `paddb'
/var/tmp/portage/libdv-0.102/temp/ccmLVAe3.s:1524: Error: suffix or operands invalid for `paddb'
/var/tmp/portage/libdv-0.102/temp/ccmLVAe3.s:1794: Error: suffix or operands invalid for `paddb'
/var/tmp/portage/libdv-0.102/temp/ccmLVAe3.s:1817: Error: suffix or operands invalid for `paddb'
/var/tmp/portage/libdv-0.102/temp/ccmLVAe3.s:1844: Error: suffix or operands invalid for `paddb'
/var/tmp/portage/libdv-0.102/temp/ccmLVAe3.s:1867: Error: suffix or operands invalid for `paddb'
/var/tmp/portage/libdv-0.102/temp/ccmLVAe3.s:2373: Error: suffix or operands invalid for `paddb'
/var/tmp/portage/libdv-0.102/temp/ccmLVAe3.s:2388: Error: suffix or operands invalid for `paddb'
/var/tmp/portage/libdv-0.102/temp/ccmLVAe3.s:2418: Error: suffix or operands invalid for `paddb'
/var/tmp/portage/libdv-0.102/temp/ccmLVAe3.s:2433: Error: suffix or operands invalid for `paddb'
make[3]: *** [YUY2.lo] Error 1
make[3]: Leaving directory `/var/tmp/portage/libdv-0.102/work/libdv-0.102/libdv'
make[2]: *** [all] Error 2
make[2]: Leaving directory `/var/tmp/portage/libdv-0.102/work/libdv-0.102/libdv'
make[1]: *** [all-recursive] Error 1
make[1]: Leaving directory `/var/tmp/portage/libdv-0.102/work/libdv-0.102'
make: *** [all] Error 2

!!! ERROR: media-libs/libdv-0.102 failed.
Call stack:
  ebuild.sh, line 1539:   Called dyn_compile
  ebuild.sh, line 939:   Called src_compile
  libdv-0.102.ebuild, line 39:   Called die

!!! compile problem
!!! If you need support, post the topmost build error, and the call stack if relevant.

emerge --info will be attached momentarily
Comment 1 Joseph Pingenot 2006-09-04 08:21:37 UTC
Created attachment 95964 [details]
emerge --info
Comment 2 Martin Schwier 2006-09-04 08:54:39 UTC
I can acknowledge this. libdv-0.104-r1 works.
Comment 3 Henning Schild 2006-09-04 09:18:00 UTC
Created attachment 95971 [details]
emerge --info

Same problem for me.
Comment 4 Jakub Moc (RETIRED) gentoo-dev 2006-09-04 09:36:59 UTC

*** This bug has been marked as a duplicate of 118073 ***